Rundll problems

Discussion in 'other software & services' started by STMayes559, Dec 29, 2008.

Thread Status:
Not open for further replies.
  1. STMayes559

    STMayes559 Registered Member

    Joined:
    Dec 27, 2008
    Posts:
    11
    Every time i start my computer i get HUNDREDS of Rundll errors, saying that certain files are missing and on the top in the blue bar it just says Rundll, then when i open my task manager i have hundreds have Rundll32.exe processes running what should i do, should i end these process? how to I repair the files that keep popping up saying error every boot up, my anti-virus doesn't detect a thing
     
  2. Franklin

    Franklin Registered Member

    Joined:
    May 12, 2005
    Posts:
    2,517
    Location:
    West Aussie
    It may relate to malware?

    Try a scan with Malwarebyte's first up.
     
  3. STMayes559

    STMayes559 Registered Member

    Joined:
    Dec 27, 2008
    Posts:
    11
    i had a good bit of malware 34 if i remeber correctly, it was all removed but i still have a tone of Runddl32.exe in my process do i terminate or keep?
     
  4. Kerodo

    Kerodo Registered Member

    Joined:
    Oct 5, 2004
    Posts:
    7,915
    I would terminate your entire system, and reformat fresh. No telling if you got it all or if you'll ever know...
     
  5. Franklin

    Franklin Registered Member

    Joined:
    May 12, 2005
    Posts:
    2,517
    Location:
    West Aussie
    STMayes559, Kerodo is right in that a format/reinstall would probably be the best option.

    If you would like to try further repairing you could post a Hijackthis log in a forum which can help.

    BleepingComputer seems pretty good.

    Have a look in the Security subforum - HijackThis Logs and Virus/Trojan/Spyware/Malware Removal and follow the instructions there.
     
  6. Coolio10

    Coolio10 Registered Member

    Joined:
    Sep 1, 2006
    Posts:
    1,124
    Try a-squared as well. In guest test it found a lot of malware and had good removal.
     
  7. STMayes559

    STMayes559 Registered Member

    Joined:
    Dec 27, 2008
    Posts:
    11
    the message says


    Error Loading C:\Documents and Settings\ <user name>\Application data\c00E6841.mat

    The specified module could not be found



    it says that 482190312890321890 of times all with a different code at the end
     
  8. Huupi

    Huupi Registered Member

    Joined:
    Sep 2, 2006
    Posts:
    2,024
    If you ever fix it or reformat and the system is stable,first thing to do : get yourself immediately an imaging solution,it saved me few times when i messed up badly,all it takes a few minutes to put an image back and to start fresh without worries. :)
     
  9. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,115
    Location:
    Saudi Arabia/ Pakistan
    Seems some malware files removed but registry enteries left over. Try autorun and delete these but if I am in ur place, I will refprmat or do a repair install of OS.
     
  10. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    I second that. I just got infected with Real Antivirus malware. Rather than worry about getting all that crap of my machine, I jst restored a clean image and was back to work in 20 minutes:cool:
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.