Run Time Error 481 Invalid Picture

Discussion in 'SpywareBlaster & Other Forum' started by daddybear, Aug 2, 2011.

Thread Status:
Not open for further replies.
  1. daddybear

    daddybear Registered Member

    Joined:
    Feb 22, 2009
    Posts:
    3
    I have SpywareBlaster AutoUpdate 4.4 installed. It is fully updated and the subscription is current.

    Yesterday I had a dialogue box on my desktop saying:-

    SpywareBlaster AutoUpdate

    Run Time Error '481' Invalid Picture

    OK


    Removal of the box easy by clicking corner red X ,but now SpywareBlaster will not open from any source eg. desktop shortcut, all programs list or main program folders.

    Would appreciate some help in sorting out this problem - I am a computer novice and do not know what to do next. Hoping someone can help me.

    Best regards

    Roy.
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,018
    Hi,

    Are you still experiencing this error?

    We've had several reports that the error just "disappeared" after a day or two, which leads us to believe that an update for some third-party software triggered some sort of temporary issue (which was then fixed by said third-party - we have some suspicions that it was a particular anti-virus program).

    Best regards and thanks,

    -Javacool
     
Loading...
Similar Threads
  1. AAQQ101
    Replies:
    2
    Views:
    515
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.