run-time error '-2147417848 (80010108)' during installation

Discussion in 'SpywareBlaster & Other Forum' started by dvas, Nov 11, 2004.

Thread Status:
Not open for further replies.
  1. dvas

    dvas Registered Member

    Joined:
    Nov 11, 2004
    Posts:
    5
    Hello,

    one of my computeres crashed and I have reinstalled OS. As always, I wanted to install Spywareblaster. After installation, everything went OK. When I start it, I get the spywareblaster screen, and a popup window with the following error:

    ===============================
    Run-time error '-2147417848 (80010108 )':

    Automation error
    The object invoked has disconnected from its clients.
    ===============================

    I tried:
    1. windowsupdate.microsoft.com
    2. reinstall spywareblaster
    3. install spywareguard and then spywareblaster

    nothing helped...
    I was searching all the net and I was able to find only one similar case, where the download and reinstallation helped. Lucky guy!

    Any idea??

    I am lost!

    thanks,
    Sasha
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    What operating system are you using ?

    That is sometimes associated with a script problem or COM object problem.
     
  3. dvas

    dvas Registered Member

    Joined:
    Nov 11, 2004
    Posts:
    5
    W2K with all the latest auto critical updates. any tips on how to troubleshoot?
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
  5. dvas

    dvas Registered Member

    Joined:
    Nov 11, 2004
    Posts:
    5
    Hi Buba,

    I installed it, made a reset, but it didn't help. I am getting the same error message.

    Any other idea?
     
  6. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi dvas,

    Was this the similar case you found?
    https://www.wilderssecurity.com/showthread.php?t=15958&highlight=2147417848

    You could try uninstalling SpywareBlaster (remember to disable ALL it's protection first and reboot after uninstalling) then try a new copy of SpywareBlaster, install it, and reboot after installing. It might just work a 2nd time around. :)

    snap
     
  7. dvas

    dvas Registered Member

    Joined:
    Nov 11, 2004
    Posts:
    5
    HI Snap,

    I saw the thread and I tried it. It is important to mention, that I can not use any of the features of the Spywareblaster, due to this error, since it appears after the start. I see the background of the app, but if i move the popup window, the app background is deleted, since it crashed.

    may be I should reinstall the OS from recovery, but i would realy like to know how to solve this, if it happens again.

    thanks,
    dvas
     
  8. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    I'm sorry, dvas. I wish I could help more but I'm at a loss as to why you're getting that error. :( Maybe Bubba, or Javacool, might come up with another possible solution?

    In the meantime, could you give us a list of what other programs you have starting up with your computer, and running at the same time you open SpywareBlaster? It might help more in the troubleshooting so we can rule out software conflict.

    snap
     
  9. dvas

    dvas Registered Member

    Joined:
    Nov 11, 2004
    Posts:
    5
    hi and thanks for the effors. here is the list of running tasks:
    system idle process Not Available
    system Not Available
    smss.exe c:\winnt\system32\smss.exe
    csrss.exe Not Available
    winlogon.exe c:\winnt\system32\winlogon.exe
    services.exe c:\winnt\system32\services.exe
    lsass.exe c:\winnt\system32\lsass.exe
    smc.exe c:\program files\sygate\ssa\smc.exe
    svchost.exe c:\winnt\system32\svchost.exe
    ccsetmgr.exe c:\program files\common files\symantec shared\ccsetmgr.exe
    ccevtmgr.exe c:\program files\common files\symantec shared\ccevtmgr.exe
    spoolsv.exe c:\winnt\system32\spoolsv.exe
    defwatch.exe c:\program files\symantec antivirus\defwatch.exe
    dwrcs.exe c:\winnt\system32\dwrcs.exe
    svchost.exe c:\winnt\system32\svchost.exe
    hpconfig.exe c:\winnt\system32\hpconfig.exe
    regsvc.exe c:\winnt\system32\regsvc.exe
    savroam.exe c:\program files\symantec antivirus\savroam.exe
    mstask.exe c:\winnt\system32\mstask.exe
    stisvc.exe c:\winnt\system32\stisvc.exe
    rtvscan.exe c:\program files\symantec antivirus\rtvscan.exe
    winmgmt.exe c:\winnt\system32\wbem\winmgmt.exe
    mspmspsv.exe c:\winnt\system32\mspmspsv.exe
    svchost.exe c:\winnt\system32\svchost.exe
    explorer.exe c:\winnt\explorer.exe
    syntplpr.exe c:\program files\synaptics\syntp\syntplpr.exe
    syntpenh.exe c:\program files\synaptics\syntp\syntpenh.exe
    ccapp.exe c:\program files\common files\symantec shared\ccapp.exe
    vptray.exe c:\progra~1\symant~1\vptray.exe
    teatimer.exe c:\program files\spybot - search & destroy\teatimer.exe
    sgbhp.exe c:\program files\spywareguard\sgbhp.exe
    mmc.exe c:\winnt\system32\mmc.exe

    and here is ther startup:
    SpywareGuard c:\progra~1\spywar~2\sgmain.exe
    SpybotSD TeaTimer c:\program files\spybot - search & destroy\teatimer.exe
    Microsoft Office c:\progra~1\micros~2\office\osa9.exe -b -l
    Synchronization Manager mobsync.exe /logon
    SynTPLpr c:\program files\synaptics\syntp\syntplpr.exe
    SynTPEnh c:\program files\synaptics\syntp\syntpenh.exe
    ccApp "c:\program files\common files\symantec shared\ccapp.exe"
    vptray c:\progra~1\symant~1\vptray.exe
    SmcService c:\progra~1\sygate\ssa\smc.exe -startgui

    i hope this might give some clues....

    dvas
     
Thread Status:
Not open for further replies.