"Run" is gone?

Discussion in 'other software & services' started by NanDog, Feb 13, 2004.

Thread Status:
Not open for further replies.
  1. NanDog

    NanDog Registered Member

    Joined:
    Jan 22, 2004
    Posts:
    165
    Location:
    Tacoma, WA, USA
    I have a friend who says she has lost the Run command that's accessed from the Start button (Start>Run). She's using XP with which I'm not too familiar. She said she thought she clicked on Start and then clicked Run and then right-clicked and deleted it somehow. My work box has XP but I can't get any right-click info from Run. Anyone have an idea about what she did and how to get Run back? TIA!
     
  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    In xp right click on the bottom tool bar then click properties then click start menu tab then click the customize button then the advanced button then scrool down the list and make sure the run command box is checked.
     

    Attached Files:

  3. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,873
    Location:
    New England
    The "Run..." option can be enabled and disabled via: Control Panel > Taskbar and Start Menu > Start Menu (tab) > Customize... (button) > check the option for the run command.

    Note that the image below is from XP with "classic" Windows style enabled, but the custom setting for "Run" is in the same place on the normal XP style, as well.
     

    Attached Files:

  4. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    LWM we almost posted on top of each other. great minds think alike :D
     
  5. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,873
    Location:
    New England
    Two answers for the price of one. ;)
     
  6. NanDog

    NanDog Registered Member

    Joined:
    Jan 22, 2004
    Posts:
    165
    Location:
    Tacoma, WA, USA
    You guys crack me up! :D

    Thanks, I'll relay the information!
     
  7. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Thats what's wrong with us we are a little cracked :D :D
     
  8. NanDog

    NanDog Registered Member

    Joined:
    Jan 22, 2004
    Posts:
    165
    Location:
    Tacoma, WA, USA
    With your tips, "Run" is back. Thank you!
     
  9. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Always glad to hear a solution has worked ;)
     
Loading...
Thread Status:
Not open for further replies.