RPC server?

Discussion in 'Acronis True Image Product Line' started by sheki, Sep 17, 2004.

Thread Status:
Not open for further replies.
  1. sheki

    sheki Guest

    downloaded build 771, installed, rebooted, and ran the program...

    When I try to create my image, at the very last step I get the following:

    E00640068: Failed to create the schduled task

    Failed to create the scheduled tas. Error # 1722 - "The RPC server is unavailable.".

    I also have Windows XP home with SP@ installed. Any healp would be greatly appreciated.
  2. djmorgan

    djmorgan Registered Member

    Sep 15, 2004
    I had that problem, solved it by uninstalling all ti versions then reinstall 771 fixed the issue - good luck
  3. Sheki2

    Sheki2 Guest

    I actually installed TI8 on a drive D, not drive C, so the scheduler programs did not get copied to under the common files directory in drive C. I moved the files manually, rebooted, and now it works.
  4. Rigellistar

    Rigellistar Guest

    I had the same problem with with my TI7 version on my Windows 98 computer. I uninstalled it and reinstalled the new TI8 version on the drive D.

    Now it works perfectly !

    Great advice, thanks :)
Thread Status:
Not open for further replies.