Returnil tells me I need new version--but I don't

Discussion in 'Returnil releases' started by cyberdiva, Jun 19, 2010.

Thread Status:
Not open for further replies.
  1. cyberdiva

    cyberdiva Registered Member

    Joined:
    May 30, 2007
    Posts:
    71
    Hi. A few days ago, with Returnil not enabled, I updated to version 3.1.8774.5254-REL from an earlier version 3. However, when I rebooted, I was still told that I needed a new version: 3.1.8774. When I went to About, I was told I had 3.1.8774.5254-REL. Today, started Returnil and was about to enable it when I saw that I had a message. I looked at the message--it was the same one, telling me (in red) Action Required. The action, of course, was that I should update to version 3.1.8774. So apparently this version of Returnil is not recognizing itself. I think I'll just delete the message, but I thought I'd report it first.
     
  2. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hi,
    Can you shoot me your installation ID (preferences > Advanced TAB) in a PM? You shouldn't be getting that message if you are already upgraded - thanks

    Mike
     
  3. cyberdiva

    cyberdiva Registered Member

    Joined:
    May 30, 2007
    Posts:
    71
    Thanks, Mike. I've just sent you the PM.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.