restricted sites will not stay blocked

Discussion in 'SpywareBlaster & Other Forum' started by Rusty Knight, Nov 18, 2004.

Thread Status:
Not open for further replies.
  1. Rusty Knight

    Rusty Knight Registered Member

    Joined:
    Nov 18, 2004
    Posts:
    2
    Hi folks I hope someone here has an ans for my systems strange behavior. when I check protect all in SpywareBlaster the restricted sites keep showing 1488 disabled and I can not get the protection to work. At the same time I noticed that in SpyBot Search and Destroy the immunize function keeps letting 900+ pass telling me to immunize. I run ME and sweeps with adaware, SpyBot ,and several AV programs have been clean. Thanks in advance for your time and please excuse my poor spelling :rolleyes:
     
  2. Shae

    Shae Registered Member

    Joined:
    Aug 16, 2004
    Posts:
    47
    Just a question. Are you running IEspyad by any chance? I know that when you update it, you have to re-enable protection in both Spybot and Spyware Blaster. Due to overlapping. Hope this helps. :)
     
  3. Rusty Knight

    Rusty Knight Registered Member

    Joined:
    Nov 18, 2004
    Posts:
    2
    Hi Shae
    Thanks for the comeback but to answer you'r question I never heard of that program. The problem seems much like Sinned's above but without the infection or browsing problems.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.