Restricted sites dont show up in IE settings

Discussion in 'SpywareBlaster & Other Forum' started by davidleu, Dec 5, 2006.

Thread Status:
Not open for further replies.
  1. davidleu

    davidleu Registered Member

    Joined:
    Sep 27, 2006
    Posts:
    19
    Would someone help me please?
    The spywareblaster restricted sites dont show up in the settings panel of my internet explorer v6.0.2900.2180. I think my swp is installed and set up properly (it says "0 items have protection disabled / 6937 items in database).

    Besides spywareblaster im using the following tools:
    - Avira antivir
    - A-squared free
    - Ad-aware
    - Avg anti-spyware
    - Hostsman
    - Secure-it
    - Spybot

    (I dont use spyware sweeper)

    Thanks in advance for any help!
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hello davidleu,

    Even tho it is not listed....are you by chance using IE-Spyad ?

    Bubba
     
  3. davidleu

    davidleu Registered Member

    Joined:
    Sep 27, 2006
    Posts:
    19
    No. I never heard about this tool
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    If you do indeed have the Restricted Sites selection Restrict the actions.... checked in Spywareblaster but do not see them listed in IE's Tools\Interent Options\Security tab\Restricted sites\Sites, my first thought is something or someone has selected Use only machine settings as a policy ?

    Per some of your other posts it appears you are using Windows 2000 ?

    If you take a look at the below registry location....do you find that entry ?

    HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Currentversion\Internet settings....security_hklm_only

    Bubba
     
  5. davidleu

    davidleu Registered Member

    Joined:
    Sep 27, 2006
    Posts:
    19
    That was on another computer. The current problem appears under windows xp.

    Yes. The value was set to "1". I changed it to "0" and now the problem is gone and all the missing urls appear in the settings. Thank you for the time you spent helping me, Bubba! :thumb: :thumb: :thumb:
     
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    You are more than Welcome and glad that fixed your problem.

    Bubba
     
Thread Status:
Not open for further replies.