Restoring to a Virtual Machine - Hyper-V

Discussion in 'Acronis True Image Product Line' started by cant_drive_55, May 17, 2008.

Thread Status:
Not open for further replies.
  1. cant_drive_55

    cant_drive_55 Registered Member

    Joined:
    Nov 19, 2007
    Posts:
    6
    I am currently making backups to USB drives for over 40 servers using TI 9.1. I also own a copy of TI Echo and Universal Restore.

    My question is: what is the procedure (best practice) to take a USB drive with a TIB file and restore to a virtual machine using Hyper-V on Windows 2008? If Hyper-V is not an option, how would I do it with Virtual Server 2005 R2?

    Would doing a tib to vhd conversion be the best way, or can I boot to the Acronis Recovery CD within a Virtual Machine and see the USB drive from which I can do a restore? (I had problems seeing the USB drive from VS2005R2 when I tried it last week.)

    I also have Mustang's PE Plug-Ins.

    I am planning a Disaster Recovery procedure for my clients whom I am backing up with Acronis, and I would rather not re-invent the wheel if there is already an established process to do what I am trying to do...

    Thanks!
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello cant_drive_55,

    Thank you for choosing Acronis Corporate Disk Backup Software.

    We are sorry for delayed response.

    Please notice that Acronis True Image 9.1 does not support Windows Server 2008.

    You can restore your images to Hyper-V or Windows Virtual Server 2005 R2 environment like any other virtual machine. That is, you need to give the virtual machine access to Acronis Bootable Rescue Media, and to the storage device holding the image; boot the virtual machine with Acronis Bootable Rescue Media and restore the image. If the image was taken from a different hardware (virtualized or not), you will need to use Acronis Bootable Rescue Media with Acronis Universal Restore.

    With Windows Virtual Server 2005 R2 you can also convert the archive into virtual disk, and then import that disk into your virtual machine.

    Please see the respective User's Guides for detailed instructions.

    Regarding not being able to see your USB drive: please make sure the drive is connected and powered on at the time of virtual machine start. Please also make sure your virtual machine supports that kind of USB drives, and has all necessary interpreters included.

    Please also make sure you use the latest build of the respective version of Acronis True Image. To get access to updates you should first register your software. Don't forget to recreate Acronis Bootable Rescue Media after updating.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Linux system information (sysinfo.txt) as it is described in Acronis Help Post. Please keep the drive in question connected and powered on during the creation process.

    Please also create Acronis Report in the way described below (please also keep the drive in question connected and powered on during the creation process):

    - Download and run Acronis Report Utility;
    - Select the "Create Bootable Floppy" option;
    - Insert a blank floppy disk in the A: drive and proceed with creation of the bootable floppy;
    - Boot the computer from this diskette and wait for report creation process to finish;
    - Collect the report file from the floppy.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will do our best to investigate the problem and provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
  3. cant_drive_55

    cant_drive_55 Registered Member

    Joined:
    Nov 19, 2007
    Posts:
    6
    Just so I am clear: TIB files created with 9.1 cannot be used to create virtual hard drives using TI Echo? I have tried any number of times and it seems to fail working under Server 2008 to Hyper-V, or converting TIBs to vmdk or to vhd, working on a Server 2003R2 computer. It seems to fail in the final step "Copying partition structure".

    Why does it always seem that I am pushing a rope up a hillo_O
     
Thread Status:
Not open for further replies.