Restored Drive Didn't Work

Discussion in 'Paragon Drive Backup Product Line' started by i_am_jim, Jun 10, 2016.

  1. i_am_jim

    i_am_jim Registered Member

    Sep 27, 2010
    Judging from the previous post with a similar problem, trying to get help here takes too long but, having no other hope, here's a try:

    I've been creating clone backups religiously for about 4 years. For the first time yesterday I needed to restore. Using the restoration disk I tried to restore. Everything appeared to go perfectly until I tried to boot when I got a blue screen the said something like, 'There's a problem with your disk(computer?). Reinstall Windows or consult your system administrator.' When I look at the contents of the disk everything appears to be there, how do I get it to load?
    Last edited: Jun 10, 2016
  2. wptski

    wptski Registered Member

    Nov 27, 2010
    If you have a Windows install disc, boot that up and you should get a screen with an option to "repair", click on that which gets you into WINRE or Windows Repair Environment. You have an option Repair among others. That may or may not work but it's worth a try.

    I know W10 has an option to create a repair disc or flash drive which is the WINRE which is something that all should do. It's just another option to have just in case.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.