Restore to new location error "E0004001A"

Discussion in 'Acronis True Image Product Line' started by Maclab, Jul 10, 2006.

Thread Status:
Not open for further replies.
  1. Maclab

    Maclab Registered Member

    Joined:
    Jul 10, 2006
    Posts:
    6
    I am currently testing Acronis True Image Enterprise Server 9.1. I have created a full image of one of our test servers. I then tried restoring a folder from within that image to a new location. Each time it errors out with the error "E0004001A". It seems to be a path length error. The total path does not seem much longer. Is there a way to get around this or is this a limitation?
     
  2. mudrig.o1

    mudrig.o1 Registered Member

    Joined:
    Jul 11, 2006
    Posts:
    1
    I have the same problem with My Acronis True Image 9.1 Server für Windows. After a successfully backup (only files), I wanted to restore it to an other place. But then come an error message.

    http://mypage.bluewin.ch/chalethasli/error.JPG

    I make my backup with a seagate tape drive and a travan 20GB tape.
    What is the problem?

    ps. sry for my english
     
  3. Maclab

    Maclab Registered Member

    Joined:
    Jul 10, 2006
    Posts:
    6
    Just an update on this. I have tested this same scenario restoring from a tape backup solution. The tape backup software allows me to restore to a new location even though the path is too long for Windows explorer. I cannot modify the deepest levels directly with explorer after the restore but I can simply map a drive to a deeper level folder and access everything below with explorer.

    The workaround I found for these deep file paths is to mount the image as read/write and move the folder I wish to restore to a level closer to the root. Then restore from the newly created incremental image to the new location. This reduces the number of levels in the file path and still retains the security permissions on the folder. I hope this can help others.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Maclab and mudrig.o1,

    Thank you for choosing Acronis Backup Software

    First of all please make sure that you use the latest build of Acronis Software. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product.

    If the problem remains please save a log file and send it to support@acronis.com along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.