Restore Problem

Discussion in 'Acronis True Image Product Line' started by assman, Oct 31, 2006.

Thread Status:
Not open for further replies.
  1. assman

    assman Registered Member

    Joined:
    Mar 1, 2006
    Posts:
    9
    I backed up(Acronis TI v.9) my PROGRAM FILES & MY DOCS AND SETTINGS to a network location. formated my PC w/ fresh install of XP Pro and tried to restore the backup images i made.

    after the restore, the programs didn't show in the start menu or the add/remove programs. but i could navigate to them in c:\program files. then, to make it worse, when i logged in, it didn't restore my settings. instead it pointed me to user.pcname folder instead of user folder.

    what am i doing wrong? i know i have accomplished this successfully once before w/ this same version of acronis. but it's been so long. does it make a difference if i choose "RESTORE TO ORGINAL LOCATION" or should i choose "RESTORE TO DIFF LOCATION"o_O

    also, when i tried the restore, i was logged in as the LOCAL admin and not the network admin account on the domain. does this make a difference?

    o_O

    what do i need to do or what did i do wrong?

    please help.

    thanks
     
  2. TheWeaz

    TheWeaz Registered Member

    Joined:
    Jul 9, 2005
    Posts:
    1,562
    “the programs didn't show in the start menu”
    Were they possibly in the All Users Start Menu?

    “MY DOCS AND SETTINGS”
    What, exactly, was the path for those? I see a “My Documents” and a “Documents and Settings”, but no “MY DOCS AND SETTINGS”.
     
  3. assman

    assman Registered Member

    Joined:
    Mar 1, 2006
    Posts:
    9
    well i figured out part of the problem, there was already a user folder (ex. c:\docs and settings\assman) user folder when i tried the first restore. this time i did the restore w/o any user folders other than the admin. it's in the process of finishing the recovery now.

    i can see this time where the recovery is putting the backup data in the correct location. c:\doc and settings\assman. however, half way through this restore, the progress bar was NOT full/complete, but the acronis schedule icon in bottom right taskbar show's "please restart to complete this operation" so i'm in process of rebooting.

    however, i saw the user data in the correct location. program files still did not show under add/remove programs. even if the programs were installed specific to the user, they would still appear in add/remove programs list.
     
  4. TheWeaz

    TheWeaz Registered Member

    Joined:
    Jul 9, 2005
    Posts:
    1,562
    " ... they would still appear in add/remove programs list."

    I think that's stored in the registry, not what you backed up and restored.
     
Thread Status:
Not open for further replies.