Restore in blue screen mode fails

Discussion in 'Paragon Drive Backup Product Line' started by Banger696, Jan 11, 2010.

Thread Status:
Not open for further replies.
  1. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    This is a strange one. Tried to restore a drive that contained pagefile and drive backup 10 free could not lock the drive in windows mode.

    Pressed reboot got to blue screen mode and it said there was some error could not complete action.

    Got back to windows mode and all the saved archives in the library had gone.

    Archive database is contained on C: trying to restore drive E: from USB drive suspect the database was cleared at some point is why blue screen restore could not complete. Have latest version of Backup 10 from updates. Build 10105.

    Any ideas?
     
  2. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    Further testing using recovery flash drive works with simple restore to restore the above drive, no idea why the blue screen restore in Windows XP doesn't work and wipes the backup database.
     
  3. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
    If you're restoring to a partition that currently has the pagefile in place, try moving the pagefile and do the restore in Windows again. Go to System Properties > Advanced > Settings under Performance > Advanced > Change > and change the drive where the page file reside.
     
Loading...
Thread Status:
Not open for further replies.