Restore function does not work

Discussion in 'Paragon Drive Backup Product Line' started by ittiandro, Dec 2, 2013.

  1. ittiandro

    ittiandro Registered Member

    Jan 18, 2011
    I have a 2010 Paragon B&R software ( paid version) which I have used countless times with no problem. Today the restore feature does not work.
    Here is the situation:
    I have 2 HD on my computer.Both bootable. I keep HD # 1 as BUP drive and HD 2 as the working drive. The O.S. on them are two identical Win 7 Ultimate : I had backed up HD 2 with Paragon on a USB Seagate external drive and then restored it on the other drive. Both BUP’s and restores have ALWAYS worked.
    Since my HD contents has changed considerably over the last few months, I wanted to do a fresh BUP. I was able to create a Paragon Drive image on my USB drive, but I am going bunkers in trying to restore it to the other drive. It simply doesn’t take it!
    I have tried several ways:
    1.formatting the destination drive with Paragon and then doing the restore, both after booting on the working drive or through the Paragon boot disk. No luck.
    2.installing a fresh Windows 7 on the destination drive and then doing a restore over it with Paragon. It has worked in the past, but today I am unable. The restore process seems to kick in to the point of COPYING files, but then everything seems to freeze : no TIME running, no written data , etc.( For the entire night!)
    The only thing which I noticed is a mention that the Paragon software is (only) for XP, 2000 and ME.
    I never noticed it, but then I never had problems with Windows 7.
    For one thing, the HD on which I want to restore is kind of old. As a matter of fact even the other drive was old and I had to replace it with a new 1 TB drive. Could it be the drive that is failing?
    I’d appreciate your comments and suggestions