Restore ActiveX

Discussion in 'SpywareBlaster & Other Forum' started by pegdubuc, Aug 14, 2004.

Thread Status:
Not open for further replies.
  1. pegdubuc

    pegdubuc Registered Member

    Joined:
    Aug 14, 2004
    Posts:
    6
    I installed spy sweeper 3.2 and enabled all protection. There is a website that I want to see the macromedia flash and other things that are now no longer there. I disabled the protection and they still aren't there. I reset my web settings to default and they still aren't there. Reinstalled windows xp and they still aren't there. The site is dellnet.msn.com and the two boxes that I can't see are directly under the links for "My MSN, Hotmail, Messenger, & Toolbar" Any help would be appreciated.
    Thanks,
    Peg o_O
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,877
    Location:
    New England
    First, I assume you mean SpywareBlaster not spy sweeper since this is the Javacool SpywareBlaster forum - is that correct?

    Now, as for Flash... Can you open SpywareBlaster and click on the "Tools" tab then go to "Flash Killer" tab and look at the box that has the label "Disable and block Macromedia Flash..." If that box is checked, then Flash is disabled. If you want Flash to run then 'uncheck' that box.

    Next, I went to that webpage and also see what you see (I think), if the image below is it (ie. the missing Ad image). However, that is missing on my system not because of SpywareBlaster, but because the Ad site "view.atdmt.com" is in my Hosts file and the image comes from there. (Several privacy tools and adware protecting Hosts file have that site blocked.) Can you open your Hosts file and check that? On XP the Hosts file is usually here:

    c:\Windows\system32\drivers\etc\hosts

    (Note that you can open the Hosts file in Notepad to view it, and that its filename is "hosts" - with no period or file extension. It is not hosts.sam or hosts.txt but merely "hosts")

    This line in my Hosts file blocks that piece of the dellnet page:

    127.0.0.1 view.atdmt.com

    If you're sure you've opened SpywareBlaster and used its Quick Task link "Disable All Protection" and also unchecked the Flash Killer option, then it is not SpywareBlaster blocking Flash or sites on your system. What other privacy or ad-protection software or tweaks have you installed?
     

    Attached Files:

  3. pegdubuc

    pegdubuc Registered Member

    Joined:
    Aug 14, 2004
    Posts:
    6
    Thanks for responding so quickly. Yes, I mean SpywareBlaster - sorry. Actually there are two boxes that I can't see, screen print attached. The top one is a macromedia, and the bottom one has the red x and click here. When I click it takes me to a new page: http://search.msn.com/ instead of just showing that in that space.
    1) Flash Killer is unchecked
    2) Yes, view.atdmt.com is in the hosts file (should I just delete that line?)
    3) The other tweaks are spybot, ad aware and spy sweeper
    Thanks,
    Peg
     

    Attached Files:

  4. pegdubuc

    pegdubuc Registered Member

    Joined:
    Aug 14, 2004
    Posts:
    6
    The screen shot from a computer that works is as follows.
    Thanks,
    Peg
     

    Attached Files:

  5. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,877
    Location:
    New England
    Okay, I was able to get the Flash image section to appear on my system by disabling more of my security. The source code on the page shows the Flash movie coming from this site: global.msads.net, which as it turns out was also in my hosts file. Can you look for that site in your hosts file as well?

    127.0.0.1 global.msads.net

    SpywareBlaster only effects Flash via that Flash Killer option. If that box is unchecked, then it is not SpywareBlaster preventing the loading of any Flash shows. Also, SpywareBlaster doesn't add entries to the hosts file, so these are coming from one of the other tools.

    You could remove the above entry and even the "view.atdmt.com" line from your Hosts file and resave it, if you'd like. (You may need to totally restart your browser to test the effect of this change. It may start showing both those images after saving the edit to the hosts file and go to that site fresh.)

    These sites are in your hosts file because some tool you ran thought these Ad based sites were worth blocking. They remain in my Hosts file for that reason, but it is not the end of the world to allow some such things through. You have to decide for yourself if these are the types of things you want to see or have your security tools eliminate for you.
     
  6. pegdubuc

    pegdubuc Registered Member

    Joined:
    Aug 14, 2004
    Posts:
    6
    That didn't work either. I removed both lines from the host file, then rebooted the computer - no luck.
    Thanks anyway,
    Peg
     
  7. pegdubuc

    pegdubuc Registered Member

    Joined:
    Aug 14, 2004
    Posts:
    6
    No more suggestions?
    Peg
     
  8. erikguy

    erikguy Registered Member

    Joined:
    Jul 5, 2004
    Posts:
    236
    Location:
    Salem, OR
    Try a fresh installation of Macromedia Flash Player 7.
     
  9. pegdubuc

    pegdubuc Registered Member

    Joined:
    Aug 14, 2004
    Posts:
    6
    Tried that, too. I finally fixed it last night. I deleted ALL entries in the C:\Windows\System32\Drivers\Etc\Host file except the first line. That did the trick. It appears that Spy Sweeper 3.0 was the original culprit. I had installed both that and SpyBlaster on the same day, so it was hard to tell which one did it.
    Thanks all for the help!
    Peg
     
Thread Status:
Not open for further replies.