"Restart" (Doesn't Restart)???

Discussion in 'other software & services' started by Cochise, Oct 13, 2003.

Thread Status:
Not open for further replies.
  1. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    I just knew it wouldn't be long before I was required to test all your little grey cells, try this:-
    Bootup OK, Shutdown OK, but Restart shuts down to a black screen and stays there for 5/10 minutes then goes to first black and white Boot screen and hangs for the same amount of time then Win Flying logo pops up then the pretty turquoisey blank screen with a dialogue box saying "Can't detect Mouse" etc., at which point I have to press the old 'destruct' button and reboot. It's a bit of a bummer when, on occasion, your asked to restart your Comp and it doesn't. :doubt:
    Everything works perfectly again except for Restart!!

    I'm open to any or all suggestions please. :-*

    OS. Win 98se, Pent.III, 30 Gig. HD, 550Megs, 128 RAM.

    I download M$ Start and Shutdown Patch, it made no difference. :'(

    TIA, and pretty please, Cochise. :cool: o_O
     
  2. DolfTraanberg

    DolfTraanberg Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    676
    Location:
    Amsterdam
    Try Windows 2000 or XP, there is no support for 98 anymore (wonder why :D)
    Dolf
     
  3. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    What do you mean try 2000 or XP Dollefie? I'm on Win98se!!
    Anyway I took the old OS to the Menders, he had it for most of the day, I went to pick it up and was told job was sorted and Restart OK.......Got it home...tried Restart......just the same....Zip!! o_O

    Taking it back to-morrow to see if the Mending Man and me are on the same wavelength.......Sigh! :(

    Cochise. :cool:
     
  4. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    'Restart' problem solved.....I recently bought two new Ps2 extenson leads because after re-arranging my OS on my desk, my Trust Keyboard cable was a bit on the tight side. The mouse is wireless but gets it's signal from the keyboard, (Try to keep up here) the keyboard cable splits at it's farthest end into a keyboard ps2 and a mouse ps2,ssoooooo! in my wisdom I marked the new cables Mouse and Keyboard the only thing there was that I wrote Mouse on one end of a cable and keyboard on the other end of the same cableo_O and the same with the other cable (Don't ask, I think the Devil made me do it).

    Consequently I had the Mouse in the keyboard connector and vise-versa....."DOH".....what amazes me is that everything worked perfectly except "Restart"o_O

    Here endeth the first lesson:--- "LOOK WHAT YOU ARE DOING."

    Regards from Senile but :cool: Cochise.
     
  5. beetlejuice

    beetlejuice Registered Member

    Joined:
    Oct 12, 2002
    Posts:
    8,523
    You're not senile Cochise. You just looked at the pancake/bunny too long. :D
     
Loading...
Thread Status:
Not open for further replies.