Rescue media can't see SATA drives

Discussion in 'Acronis True Image Product Line' started by bsparks-hp, Sep 8, 2006.

Thread Status:
Not open for further replies.
  1. bsparks-hp

    bsparks-hp Registered Member

    Sep 8, 2006
    I have a new Compaq machine and have tried to run TI 7 on it. Everything works except for one major glitch on the rescue boot CD. If I run the "Full version" rescue CD, TI can't see my SATA hard drive. If I run the "safe" version of the rescure CD, TI can see the SATA drive but the safe version has no network support. I tried the acpi=off noapic LINUX command line option and it didn't change anything.
    The SATA controller is an Intel 82801GB/GR/GH (ICH7 Family) Serial ATA

    Is there a way to fix this or is this a fundamental issue with TI 7?
  2. Tabvla

    Tabvla Registered Member

    Apr 21, 2006
    London, England
    The most likely reason is that the Acronis boot CD does not have a Linux driver for your controller.

    If this is the cause then you have 3 options :

    1. Upgrade to TI9 and hope that there is a Linix driver for your controller.

    2. Ask Acronis to source a Linux driver and email it to you (Acronis don't like supporting old versions so they will probably suggest that you upgrade).

    3. Source a Linux driver yourself either from Intel or from the Linux community. Then raise a support call with Acronis and ask them for the instructions to integrate the driver into the boot CD.
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello bsparks-hp,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for the delay with the response.

    Please note that most likely Tabvla is right and either the drivers for your particular SATA hard drive was not included into the standalone mode of Acronis True Image or the driver for that drive works not properly. Therefore, we would recommend that you create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Note that if you use an older version of Acronis True Image (version 8.0 or lower) you should press F11 button when the "Starting Acronis Loader..." message appears and not when the selection screen appears (Acronis True Image 7.0 Bootable Rescue CD for example does not have any selection screen).

    Also please provide Acronis Support Team with the exact model and vendor of the hard drive you use.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.