Rescue Disk will not boot

Discussion in 'Acronis True Image Product Line' started by ragkag, Jan 21, 2007.

Thread Status:
Not open for further replies.
  1. ragkag

    ragkag Registered Member

    Joined:
    Apr 14, 2006
    Posts:
    12
    Am using TI 10 and created a rescue disk with the safe (no usb) and full (with usb) options. After booting the rescue disk, I selected the full option, got the Acronis splash screen, then a black screen, then NOTHING. Rebooted with the safe option (no usb) and Acronis came up fine, but since I have my backups on a USB drive, I couldn't get to them. Any suggestions?
     
  2. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    See II in this link:

    https://www.wilderssecurity.com/showthread.php?t=55317

    Be careful of the spelling, they aren't the same acronym.

    I had the same problem on a machine and it went away after I upgraded the BIOS. I don't think the BIOS upgrade was the problem but I had to reset the BIOS to default values after loading the new one. After that, it worked. I should caution you this may have just been a rare occurance.

    If your machine is overclocked etc put it to normal settings.
     
  3. Ralphie

    Ralphie Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    952
    Location:
    Florida
    You probably have a usb device connected that it doesn't like. Disconnect all of them just to see if the CD will complete its boot up to the main display.
     
Thread Status:
Not open for further replies.