Rescue CD Not Recognizing External USB Drive

Discussion in 'Acronis True Image Product Line' started by igleaner, Oct 12, 2006.

Thread Status:
Not open for further replies.
  1. igleaner

    igleaner Registered Member

    Joined:
    Jun 25, 2006
    Posts:
    9
    I'm using TI V9.0. I created a rescue CD. My backups are on an external USB 2.0 Seagate drive.

    When I run the Recovery program from the Rescue CD, it recognizes all internal drives except my external USB, which is where the backup files are located.

    But when running TI through Windows XP, then the Recovery program will see the external USB drive.

    How can I get the Rescue CD to see the USB drive so I can access by backup files?
     
  2. igleaner

    igleaner Registered Member

    Joined:
    Jun 25, 2006
    Posts:
    9
    No one yet has an answer to my problem? Any help would be appreciated.
     
  3. jaycee

    jaycee Registered Member

    Joined:
    Aug 24, 2006
    Posts:
    186
    Hi,

    One workaround is to build a BartPE CD with the Acronis Plugin made by Mustang.
    It will allow you to use any device seen under Windows with Acronis.

    The other way is to use the support CD from Acronis Support and send them the "sum up" of your configuration, because your USB controller driver must be included in the Linux Rescue CD.

    I would start with Bart, allows you to be done by tonite! ;)

    Ciao,

    Jaycee
     
  4. bVolk

    bVolk Registered Member

    Joined:
    Dec 22, 2005
    Posts:
    954
    Hello igleaner,

    If your external is not seen from rescue environment, try the following workarounds in connection with booting from Rescue CD:

    - apply the "quiet acpi=off noapic" parameter as detailed in the Please Read Before You Post sticky;
    - disconnect every unneeded USB device;
    - don't use an USB hub, plug the external direcly, possibly to a rear panel port (on a desktop PC);
    - connect and power up the external drive before booting from Rescue CD (or after the CD drive starts if the external drive is set on top of the boot order list);
    - wait for a minute on the selection screen to give time to the external to initialize before proceeding;
    - select the Safe version of TI instead of the Full (which should be the first choice).
     
  5. chriscalvert

    chriscalvert Registered Member

    Joined:
    Aug 18, 2004
    Posts:
    17
    Location:
    New Zealand
    I have used the safe version and although the description says no support for USB it still appears to see USB.
    Also note that on my laptop my USB drive actually showed up as Drive A:. I am so used to seeing this on my PC where there is an FDD that I have been ignoring it on my laptop until yesterday I clicked it out of desperation. And there was my USB drive. I had also been missing the destination drive (I have been used to this always showing up at the beginning) but after selecting a source drive, from somewhere the destination drive showed up. Frustrating until you know what to look for.
     
  6. Ralphie

    Ralphie Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    952
    Location:
    Florida
    Give the volume of the hard drive in the External USB a recognizable name instead of the default generic name. That way there is no mistaking it.
     
  7. bVolk

    bVolk Registered Member

    Joined:
    Dec 22, 2005
    Posts:
    954
    Linux (the Rescue CD OS) assignes drive letters in a different order than Windows does. That's normal. Therefore you should follow Ralphie's suggestion and avoid identifying the drives by unfolding each one in turn. If you never did it before just right-click the drive in My Computer and Rename.
     
Thread Status:
Not open for further replies.