Reply layout does not work on Win 8 sometimes.

Discussion in 'General Topics' started by Osaban, Jan 18, 2015.

  1. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    4,221
    Sometimes on Win 8 , I cannot reply to any posts as the normal space to do so doesn't exist (checking the attached images will clarify what I mean. One image is what it should be and the other is the problematic one). I wonder whether others have experienced such a problem and if there is a remedy to it. Thanks in advance.
     

    Attached Files:

  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,285
    Location:
    England
    Is this using a specific browser Osaban or all browsers, and does it stay the same if you refresh the page?
     
  3. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    4,221
    Actually stapp your question is very pertinent as it seems to happen only with Chrome (version 39.0.2171.99) on my Win 8 machine. I'm replying to you using Internet Explorer at the moment. Furthermore I checked my machine with Vista and it's fine with Chrome and another one with XP is also fine.

    What I might try is to uninstall and re install Chrome... Thanks
     
  4. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    4,221
    Uninstalling and re-installing Chrome didn't help, but it's now working properly and I suspect it might have something to do with the logging in protocol... Time will tell.
     
  5. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    4,221
     
  6. Minimalist

    Minimalist Registered Member

    Joined:
    Jan 6, 2014
    Posts:
    5,066
    Do you use any extension? If so, does disabling it help?
     
  7. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    4,221
    It happens sporadically, I have only 3 extensions µBlock, Dictionary.com, and Secure Downloader which are the same in 2 other machines where it never happens. Yesterday it happened and rebooting made it go back to normal, now I don't know whether it was a coincidence. I'm trying to figure out what causes it...
     
  8. Minimalist

    Minimalist Registered Member

    Joined:
    Jan 6, 2014
    Posts:
    5,066
    You can try to disable ublock for Wilders site. I know that it doesn't block anything on this site, but I would still give it a try.
     
Loading...