Repeatedly prompted to allow Outlook connection

Discussion in 'ESET Smart Security' started by shambalad, Oct 20, 2010.

Thread Status:
Not open for further replies.
  1. shambalad

    shambalad Registered Member

    Joined:
    Oct 20, 2010
    Posts:
    3
    Location:
    Manchester, NH USA
    Hello -
    Everytime I perform a send/receive in Outlook, I am prompted by ESET Smart Security to allow the connection. I create a rule, but that doesn't resolve the issue. One thing I have noticed is that it appears that a connection is being made to a different local port number each time. Does anyone know what I should do to create a rule once and for all so that I do not get this message every time?
    Application: Outlook 2010 (32 Bit)
    Platform: Windows 7 (64 Bit)
    ESET Smart Security 4
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  3. shambalad

    shambalad Registered Member

    Joined:
    Oct 20, 2010
    Posts:
    3
    Location:
    Manchester, NH USA
    That fixed it!
    Thank you very much.
     
  4. shambalad

    shambalad Registered Member

    Joined:
    Oct 20, 2010
    Posts:
    3
    Location:
    Manchester, NH USA
    Probably should qualify last post by saying, changing the Filtering Mode from Interactive to Automatic fixed it.
    Thanks again .
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.