Rendering Problems with v2.5

Discussion in 'NOD32 version 2 Forum' started by tazdevl, May 12, 2005.

Thread Status:
Not open for further replies.
  1. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
    Re: NOD32 2.5 final unveiled

    SpySweeper 4.0 False Positives Still NOT Fixed!!!!!!!

    Going on 72 hours, not acceptable.

    Reported here and info sent to Eset on the 9th.
    https://www.wilderssecurity.com/showthread.php?t=79300

    On a much more minor issue, rendering bug still not fixed. Since this seems to span ATI, nVIDIA and Matrox drivers... this is more likely a bug in NOD32.
     

    Attached Files:

  2. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
    Re: NOD32 2.5 final unveiled

    and another example...
     

    Attached Files:

  3. izi

    izi Registered Member

    Joined:
    Jan 19, 2004
    Posts:
    354
    Location:
    Slovenia
    Re: NOD32 2.5 final unveiled

    ... and another example... ATI 9100Pro 128MB. When will ESET fix this?
    Regards,

    izi
     

    Attached Files:

  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    Re: NOD32 2.5 final unveiled

    There's nothing to fix from Eset's part. It's been said numerous times the issue is caused by graphic card drivers.
     
  5. orthocross

    orthocross Registered Member

    Joined:
    Jul 18, 2004
    Posts:
    21
    Re: NOD32 2.5 final unveiled

    It looks like the old "Microsoft Outlook files stay in memory after closing." bug is back in NOD32 with V2.5.

    After installing V2.5 then updating my Outlook Junkmail filter from within Outlook, OSE.exe and msiexec.exe remained in memory after closing Outlook. Historically, Outlook files remaining in memory after closing have only been connected with NOD32 or WindowsBlinds in my system.

    Considering that I currently do not have WindowBlinds installed, I must assume that the problem is NOD32-related.
     
  6. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
    Re: NOD32 2.5 final unveiled

    So there is something wrong with ATI, nVIDIA and Matrix drivers? I find that difficult to believe. I've personally tried a couple versions of Catalyst 5.xx and Catalyst 4.12s as well just to see if it was specific to a version... same issue on all.

    Regardless, nothing has been done to fix the FPs that are floating around as of yet.
     
  7. Trooper

    Trooper Registered Member

    Joined:
    Jan 26, 2005
    Posts:
    2,825
    Re: NOD32 2.5 final unveiled

    I have an ATI 9800 Pro and do not have those problems.

    NOTE: I just did a "clean" install of the new final version. Happy to say no problems yet and its running as smooth as butter. :D

    Great work as usual Eset!

    Regards,

    Jag
     
  8. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
    Re: NOD32 2.5 final unveiled

    No rendering issues Jag? What Catalyst version are you using?
     
  9. DonKid

    DonKid Registered Member

    Joined:
    Jun 27, 2004
    Posts:
    566
    Location:
    S?o Paulo, Brazil
    Re: NOD32 2.5 final unveiled

    I have a NVidia FX5200 and never had a problem.

    Best Regards,

    DonKid.
     
  10. lekillerderpg

    lekillerderpg Registered Member

    Joined:
    May 6, 2005
    Posts:
    28
    Re: NOD32 2.5 final unveiled

    tazdevl
    don't use the eset interface
    it's 3mo of ram
     
  11. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
    Re: NOD32 2.5 final unveiled

    LOL, then what's the point of having 1GB :)

    The rendering issue is an annoyance and despite what our esteemed posters are saying, I bet they are wrong. 3 different GPU/VPU manufacturers, different driver versions etc... chance of there being an issue with the drivers is pretty slim.

    If there was an issue with the drivers, it would be impacting other apps. Bottom line, based on what everyone else is saying, it isn't. Which means the problem lies in Eset's court since it is the only app not rendering correctly.

    Not to mention the issue seems to be inconsistent, some people aren't having issues, which means that it's even less likely that it's a driver issue.

    As I said though, this is minor when compared to turnaround time on FPs. Better to fix the heuristics module before releasing the production version IMO.
     
  12. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    Re: NOD32 2.5 final unveiled

    Perhaps it is a problem with the fonts installed on your computer, or possibly a corrupted font cache?

    https://www.wilderssecurity.com/showthread.php?t=63214
     
  13. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    Re: NOD32 2.5 final unveiled

    I have an NVIDIA GeForce FX 5900, and I tried with drivers ForceWare 71.84, 71.81 and 71.90 (all WHQL certified) and do not see this problem.

    You might try one thing (If it really is a driver issue). Go to http://www.drivercleaner.net/ and download DriverCleaner. Read the instructions in the readme, uninstall your drivers, perform cleaning, then reinstall your drivers.

    The ReadMe will provide the necessary steps :)
     
  14. tazdevl

    tazdevl Registered Member

    Joined:
    May 17, 2004
    Posts:
    837
    Location:
    AZ, USA
    Re: NOD32 2.5 final unveiled

    Hey FC, very familiar with driver cleaner, even did a search with PowerTools afterwards to get a couple other components out that DC missed between uninstalling and installing different drivers to see if this is really a driver issue.

    Fonts, not sure how that would be impacted, based on the missing area, it looks like it's an image in the skin that isn't being rendered.
     
    Last edited: May 12, 2005
  15. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Re: NOD32 2.5 final unveiled

    Hello Guys. I have a ATI 9200 card on a pristine system newly upgraded to Windows XP from Windows 98SE. All drivers and all software completely up to date. I also have the rendering problem described with the white patches.

    Regards:
    The Hammer
     
  16. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    What I have noticed is that most users with this problem have ATI Radeon 9000-series graphics cards....could it be specific to those graphics cards? o_O
     
  17. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,014
    Location:
    Ontario, Canada
  18. quexx88

    quexx88 Registered Member

    Joined:
    Nov 26, 2004
    Posts:
    235
    Location:
    Radnor, Pennsylvania
    No problems whatsoever with my nVidia 6800GT 256mb.
     
  19. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,014
    Location:
    Ontario, Canada
    Maybe we can get some feedback from other ATI Users?;)


    Cheers:D
     
  20. Kryspy

    Kryspy Registered Member

    Joined:
    Mar 17, 2005
    Posts:
    43
    Location:
    Ontario, Canada
    ATI 9550 retail here, current driver set, no problems whatsoever.

    Kryspy
     
  21. BlueZannetti

    BlueZannetti Administrator

    Joined:
    Oct 19, 2003
    Posts:
    6,590
    I have a pair of systems that I run NOD32 on. Both use ATI Radeon 9600 XT video cards. One is an ASUS, the other a Gigabyte. Both run Catalyst drivers, I updated the ASUS card to the current driver set today, the version running on the Gigabyte is a few months old.

    I've seen no video issues to date.

    Blue
     
  22. Spyderz

    Spyderz Guest

    im running catalyst 5.1 and 9800pro,no such problems for me
    speaking of which,i like the new splash screen:D
     
  23. Stan999

    Stan999 Registered Member

    Joined:
    Sep 27, 2002
    Posts:
    566
    Location:
    Fort Worth, TX USA
    No problem here with the ATI Radeon 9600 Pro and Catalyst drivers.
     
  24. petepohl

    petepohl Registered Member

    Joined:
    Oct 10, 2003
    Posts:
    15
    Location:
    Boston
    Running ATI 9600 Pro with latest catalyst drivers- no problems to speak of
     
  25. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    absolutley no problems with this one

    Intel(R) 82845G/GL/GE/PE/GV Graphics Controller
     
Thread Status:
Not open for further replies.