Removeable Media problem with USB Hardrive

Discussion in 'Acronis True Image Product Line' started by Biggle, Jun 7, 2006.

Thread Status:
Not open for further replies.
  1. Biggle

    Biggle Registered Member

    Joined:
    Jun 7, 2006
    Posts:
    4
    I have:

    TI 9.0 Home 3633
    Windows XP SP2
    an external Lacie 500GB ED Mini USB/Ethernet Hard disk

    When I attach the device as a USB drive, it has to be formatted as a FAT32 file system (NTFS not an option). FAT32 has some limitations in that no single file can be bigger than 4Gb so I expected TI to break the Backup Image into 4GB chunks and indeed it did. Unfortunately it also issued this message after each 4Gb chunk:

    I00640004: Please insert the next volume

    Please remove the written media and mark it as Volume 1, then insert the next media. Press OK when ready or Cancel to cancel the operation.

    I was able to get rid of the first media request by using settings in the Tools-->Options-->default backup options-->Additional settings option and tick the appropriate option, but I am unable to find away to turn this off for all the other requests which means I cant run this unattended :/

    Anyone have any ideas whats going on?

    Thanks Mark
     
  2. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hello Mark,

    Seems that Windows/True Image is detecting your external Lacie as a removable device rather than a hard drive. You should be able to get rid of the removable media message via "Tools" > "Options" > "Default backup options" >"Additional settings" and then uncheck the "Ask for first media whils creating backup archives on removable media" tickbox.

    Regards
     
  3. Biggle

    Biggle Registered Member

    Joined:
    Jun 7, 2006
    Posts:
    4
    Thanks for the reply.

    As I said in my original post I did actually uncheck this. Unfortunately it didnt really help as it stopped the first request, but not the rest :(
     
  4. bVolk

    bVolk Registered Member

    Joined:
    Dec 22, 2005
    Posts:
    954
    Biggle,

    Maybe you should try "Tools" > "Options" > "Default backup options" >"Archive splitting" > "Fixed size" > "3.9 GB".

    That way TI will hopefully split the image file silently before reaching the FAT32 file size limit.
     
  5. Biggle

    Biggle Registered Member

    Joined:
    Jun 7, 2006
    Posts:
    4
    Again thanks.

    I have tried that 2 and TI still requests the next media ....
     
  6. TheWeaz

    TheWeaz Registered Member

    Joined:
    Jul 9, 2005
    Posts:
    1,562
    If you select My Computer in Windows Explorer, does that drive show up under "Hard Disk Drives" or "Devices with Removable Storage"?
     
  7. Biggle

    Biggle Registered Member

    Joined:
    Jun 7, 2006
    Posts:
    4
    Good thought TheWeaz, it shows under Removeable Storage for some reason. I have a second USB drive (not a Lacie USB/Ethernet drive) that is also plugged in and that shows under the Hard Disk Drives section. the second USB drive is formated with NTFS though and all is fine with TI.
     
  8. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Oops. Sorry, missed that bit.

    As Windows/TI sees the Lacie as removable storage it would appear that there is no work around.

    Regards
     
  9. TheWeaz

    TheWeaz Registered Member

    Joined:
    Jul 9, 2005
    Posts:
    1,562
    Just I guess, but it may be that the “I’ve reached my 4 GB limit” on a removable storage device is interpreted the same as an “I’m full” event.
     
  10. Xpilot

    Xpilot Registered Member

    Joined:
    May 14, 2005
    Posts:
    2,318
    Hi Biggle, Have a word with Lacie themselves. They must have come across this problem before and have a ready made solution ?
    Xpilot
     
  11. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Biggle,

    Thank you for choosing Acronis Disk Backup Software.

    Please go to the Main menu Tools->Options->Default Backup options->Additional Settings and uncheck Validate backup archive upon its creation completion option and see whether the problem still persists.

    If that does not help, please provide us with the information of the vendor and the exact model of your Lacie hard drive.

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Provide the information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will try to help you as soon as possible.

    Thank you.
    --
    Tatyana Tsyngaeva
     
Thread Status:
Not open for further replies.