Remote scan detects but does not clean

Discussion in 'Other ESET Home Products' started by bradtech, Apr 12, 2009.

Thread Status:
Not open for further replies.
  1. bradtech

    bradtech Guest

    I have strict cleaning enabled, but when I do a scan on a machine from ERA console it detects four infected items but does not clean them.. hmm
     
  2. DannyT

    DannyT ESET Support

    Joined:
    Apr 9, 2009
    Posts:
    46
    If you check the detected threat logs or the quarantine logs

    To Retrieve the Detected Threats Log:

    1. Click 'Tools' -> 'Log files' from the main menu (If you do not see the tools menu, press CRTL + M to toggle to Advanced mode).


    Removing from Quarantine Log

    http://kb.eset.com/esetkb/index?page=content&id=SOLN759

    Where/What is located for the infected items ?
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Couldn't it be that you had the "Scan without cleaning" checkbox ticked?
     
  4. bradtech

    bradtech Guest

    I double checked that already to make sure ;)

    I simply just have them be re-imaged if I do 2-3 scans and keep being pinged through blackberry.. coming replacing symantecs short comings on that forefront :(
     
  5. edwin3333

    edwin3333 Registered Member

    Joined:
    Aug 29, 2007
    Posts:
    244
    Create on the RA console a new scan task. The first window, edit the scan task options and enabled everything. Scanning in archives, scanning in e-mail, et al. In the cleanup options there are probably 20 different things to configure. What to do with e-mail, what to do with memory infections. Modify each of these to delete with the quarantine checkbox.

    That works for me. You can create a custom scan profile with all the options, push it to all your clients, and then specify to use that for cleanup scans so you don't have to keep setting up these settings. Just make sure to push it to new clients too.
     
Thread Status:
Not open for further replies.