Remote Administration

Discussion in 'Other ESET Home Products' started by Whistle, Jul 7, 2010.

Thread Status:
Not open for further replies.
  1. Whistle

    Whistle Registered Member

    Joined:
    Jul 7, 2010
    Posts:
    8
    Hello,

    When I do a push installation to another server or PC in our domain, it all works fine.The only problem I have is in the setup/advanced options/miscellaneous/remote administration. The value of the primary server is my own laptop and not the name of the real server.

    How can I change that? The reason is that, in the begin, I used my laptop as console.

    thx
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    This was reported as a bug in ERA4 beta and will be fixed in the release version. When doing a push installation via ERAC not running on the same computer as ERAS, it's currently necessary to amend the remote administration server manually first. I'd suggest doing a remote uninstallation and repeating installation with correct ERAS settings.
     
  3. tanstaafl

    tanstaafl Registered Member

    Joined:
    Apr 8, 2005
    Posts:
    207
    *Will* be fixed in the release version? Do you mean the *next* release version? 4.0 was released in May wasn't it??
     
  4. Whistle

    Whistle Registered Member

    Joined:
    Jul 7, 2010
    Posts:
    8
    Hello Marcos,

    I've reinstalled the ERAS and now the problem is solved.

    thx.
     
Thread Status:
Not open for further replies.