relentless new hardware wizard pop-up

Discussion in 'other software & services' started by ejames82, Nov 18, 2007.

Thread Status:
Not open for further replies.
  1. ejames82

    ejames82 Registered Member

    Joined:
    Mar 23, 2007
    Posts:
    156
    first there was a problem with spy sweeper and i had to call them to have it reinstalled. from that point on, i get a "new hardware found wizard" pop-up every time i boot. i am kind of a newbie.
    i know i should probably call spy sweeper, but i would prefer to fix this without being on the phone for an hour. that's how long it took for them to talk to me the last time.
    any insight would be most appreciated.
     
  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Hi EJames,

    What's it looking to install (specific's help when posting)? In device manager (runbox: devmgmt.msc) goto view, show hidden devices. Anything listed by a yellow exclamation mark? Yes? A device no longer installed? Double-clk, disable, reboot. Still get the popup?

    Post anything else you can remember from around the time it started.


    GF
     
  3. ejames82

    ejames82 Registered Member

    Joined:
    Mar 23, 2007
    Posts:
    156
    global force,
    thanks for the quick response.
    when it first happened i thought "i'll just go to control panel>hardware, see what it's about, check (or uncheck) a box and be done with it". control panel offered the same pop-up.
    i will get to work on your suggestion right away and get back to you.
     
  4. ejames82

    ejames82 Registered Member

    Joined:
    Mar 23, 2007
    Posts:
    156
    global force,
    you're instructions worked perfectly. thanks.
     
Loading...
Thread Status:
Not open for further replies.