Reinstalling Online Armor free

Discussion in 'other firewalls' started by Jarmo P, Sep 11, 2013.

Thread Status:
Not open for further replies.
  1. Jarmo P

    Jarmo P Registered Member

    Joined:
    Aug 27, 2005
    Posts:
    1,184
    I have had done it a couple of times on this computer.

    Today when I did it and i asked for that little link below it told something is wrong with my internet connection so I could not proceed. Uninstalled and rebooted twice to get rid of all.

    Back to Windows 7 firewall. Only now i noticed that I really can't get to emsisoft site. Internet works ok other than that. And if i use my VPN program I surely can connect to that site. So I am IP blocked by emsisofto_O
     
  2. Jarmo P

    Jarmo P Registered Member

    Joined:
    Aug 27, 2005
    Posts:
    1,184
    I got it installed back today. Despite 2 and more reboots, the install did not ask any about the TLEM drivers.

    So I guess the clean uninstall is not possible? I am just asking since if I want try another firewall after uninstall, would they bother?
     
    Last edited: Sep 11, 2013
  3. fearlessscientist

    fearlessscientist Registered Member

    Joined:
    Sep 6, 2013
    Posts:
    166
    Location:
    USA
    As far as I have seen, OA does not remove the drivers when uninstalled. But you can remove them manually. Follow the steps given in the below links.

    http://technet.microsoft.com/en-us/library/cc730875.aspx
    http://www.tech-recipes.com/rx/504/how-to-uninstall-hidden-devices-drivers-and-services/
     
Loading...
Thread Status:
Not open for further replies.