Reinstalled Vista - LnS blocks browsing..!?

Discussion in 'LnS English Forum' started by sukarof, Aug 16, 2007.

Thread Status:
Not open for further replies.
  1. sukarof

    sukarof Registered Member

    Joined:
    Jun 22, 2004
    Posts:
    1,714
    Location:
    Stockholm Sweden
    I did a reinstall of Vista and LooknStop 2.06. LnS installs fine and asks the usual question first time I run anything. I allow the request for browsers, IE and Firefox, K-meleon, they get the green light in application filtering. But they cant open anything. Looking in the log, the default rule "Deny all UDP" and "TCP connections blocks the IP´s of the sites I try to visit. Why doesnt the browser rules in application filtering work?

    Of course if I disable the network filtering I can browse.
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi sukarof,

    Could you check if the local ports for the blocked packets are in the range mentioned in rules "UDP: Allow dns" and "TCP: allow standard connections" ?

    Also, have a look the IP address in the Welcome page, to be sure it corresponds to your internet connection, and to verify it is not in the exclusion list in the advanced options (for instance 192.168.0.1 or 10.x.y.z are by default excluded).

    Frederic
     
  3. sukarof

    sukarof Registered Member

    Joined:
    Jun 22, 2004
    Posts:
    1,714
    Location:
    Stockholm Sweden
    Hi Frederic

    Thanks for you reply.

    Stupid me, I should´ve checked such obvious thing. It did not show my IP-address, it showed something like 169.xxx.xxx.

    I have two network cards, for some reason my motherboard based network card didnt play well with look´n´stop internet filtering (and Vista) this time. LnS has no problem with that network card in my XP snapshot.
    I have no idea why. The only difference to my last installation of Vista is that I am a limited user (but I installed LnS through Vista´s "run as")
    I guess that has nothing to do with anything...

    But I connected the network cable to the other card, changed to it in the options of LnS and now I see my IP address in the Welcome tab and all is well and I am happy :thumb:
     
Thread Status:
Not open for further replies.