Recovery hangs after reboot

Discussion in 'Acronis True Image Product Line' started by sweetsoprano, Oct 27, 2007.

Thread Status:
Not open for further replies.
  1. sweetsoprano

    sweetsoprano Registered Member

    Oct 27, 2007
    A Microsoft random chkdisk flagged my C drive dirty and proceeded to check and repair it. Subsequently I could not logon, as winlogon failed (could not read or write memory error). Eventually had to reinstall OS and tried to restore most recent .tib image, but it hung after reboot. Remembered that when the image was originally cloned from previous disk that it had to be prepared with sysprep, so recovered that .tib archive and successfully restored it. Now, however, TI 9 opened with a "failed to find any hard drives" error.
    I purchased the upgrade to TI 11 and again tried to restore from the most recent archive. After the reboot the recovery still hangs, showing the Operation Progress window but no progress in the status bars for many hours.
    Would appreciate any info, would really like to restore that image.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello sweetsoprano,

    Thank you for choosing Acronis Disk Backup software

    Could you please clarify what version of Acronis True Image was used to created this image archive? Could you please clarify if you've tried to use Acronis True Image 9.0 Home Bootable Rescue Media (it the image was created with this version) to restore it?

    If you are encountered 'not found any hard drive' issue within Windows environment then you can download and install Acronis Drivers to overcome this issue.

    Thank you.

    Michael Levchenko
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.