Receiving POP3 mail slow

Discussion in 'ESET NOD32 Antivirus' started by InexNV, Apr 22, 2009.

Thread Status:
Not open for further replies.
  1. InexNV

    InexNV Registered Member

    Joined:
    Sep 17, 2008
    Posts:
    8
    I have just installed
    Nod32 AV 4.0.424
    When i open my mail it's receiving my mail but very slow 200kb/sec i think

    Disabled AV and i receiv my mail at 1,5mb/sec
    Uninstalled AV4.0 and reinstalled 3.0.486
    Everything is back normal
    Receiving my mail again at high speed
    What can be the problem with 4.0 ?
     
  2. InexNV

    InexNV Registered Member

    Joined:
    Sep 17, 2008
    Posts:
    8
    i have to say
    Great help here as always
    :thumbd:
     
  3. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    What security software was previously installed on the computer, and how did you remove it prior to installing ESET NOD32 Antivirus v4.0.424.0?

    Regards,

    Aryeh Goretsky
     
  4. Venom850

    Venom850 Registered Member

    Joined:
    Jul 21, 2008
    Posts:
    8
    Ever since I installed 4.0 I'm getting the same issue. I'm replying to this thread since apparently nothing seems to have been done. To answer the question that was placed, I upgraded Nod32 3.0 to 4.0.

    Not sure what to do at this point since it's going at a snails pace.
     
  5. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
  6. Venom850

    Venom850 Registered Member

    Joined:
    Jul 21, 2008
    Posts:
    8
    That FAQ didn't contain anything to fixing slow POP3 access. The email is still downloading extremely slow. I have contact my hosting company and they have confirmed that it is not their end and everything checks out. This only started occurring after I upgraded from Nod32 3.0.x to Nod 4.0.437.0.

    Does anyone have any other suggestions?
     
  7. ASpace

    ASpace Guest

    Sure . Generally I would ask you to provide us with your configuration settings but I am unsure if the forum policy allows it . Try these:

    1) Make sure there are no other security products installed (temporary) -> just ESET NOD32 4.0.437 and Microsoft's Windows firewall

    No other AVs , antispyware tools , firewalls , etc


    2) Open ESET NOD32's user interface , press F5 from the keyboard to open the Advanced setup tree . In the right corner down , press the "Default" button and restore all your settings to their default ones

    3) Navigate to Protocol filtering (below web protection's settings) and set it to HTTP and POP3 ports (this is not available in Windows 7 or Windows Vista)

    4) Goto Web access protection -> HTTP , HTTPs -> Active mode
    Make sure your email client is NOT checked

    Finally 5) Goto Email protection ->POP3 , POP3s -> Compatibility
    Make sure you move the slider to the medium
    http://kb.eset.com/library/ESET/KB Team Only/SOLN811/slider.gif


    Hopefully one of these helps! :thumb:

    ASpace
     
  8. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Yikes Reverting all settings to default to resolve a slow POP connection issue ? Hmmm...
     
  9. ASpace

    ASpace Guest

    No , it just reverts all the settings to their default ones so that any potential problem (potentially related to the settings) is eliminated . As a reseller I have seen quite a lot of issues connected to incorrect settings or options users don't understand. Reverting to virgin ones guarantees it is not the settings that are the problem . This is the preferrable (best) option!
     
  10. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Noted, thank you.
     
  11. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    What email client are you using? Are you using POP3 over SSL?

    Regards,

    Aryeh Goretsky


     
  12. Venom850

    Venom850 Registered Member

    Joined:
    Jul 21, 2008
    Posts:
    8
    Sorry for the delayed response I've been out of town.

    I've tried the suggestions above and found that it still slow. It was working fine before I upgraded to the latest version. I was using (3.0.x before).

    I use POP3 and no it's not over SSL. My email client that I use is Thunderbird and it's worked flawlessly for me over the years.

    I'm not sure what to do at this point really. I'm under the assumption that something happened in the upgrade process that caused this. Maybe somewhere the old installation is using the pop3 ports as well or is scanning double with the new version. Again these are all random assumptions I'm throwing out to you guys to consider.

    I've tried a complete uninstall and a reinstall and that didn't do any good as well. There has to be something I'm missing that is causing this. I have to say this is frustrating to say the least. Especially when I have 60+ emails that take well over 3 minutes to download, where it used to take seconds.

    I appreciate all your help and continued assistance in this matter :)
     
  13. ASpace

    ASpace Guest

    Goto the Advanced setup tree -> Miscellaneous -> Email client integration

    Disable/uncheck the integration with Thunderbird (example shown here)

    Reboot the machine and try again (check the download speed).
     
  14. Venom850

    Venom850 Registered Member

    Joined:
    Jul 21, 2008
    Posts:
    8
    It made a slight difference in the rate in the download rate, but nothing significant. It's still downloading slower then dirt. Although this is a step in the right direction I feel :) Any other suggestions?
     
  15. BFG

    BFG Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    482
    Location:
    San Diego
    Hello Venom850,
    Even though "slow POP3 access" isn't mentioned in that kb article did you try every suggestion in it?

    Can you say with certainty whether or not this is even a firewall issue? Might the AV scanner be causing the bottleneck? Checking the "Protection status" > "Statistics" > "Email client protection" will show you actual email traffic being scanned in real time. Does that show anything strange?

    Have you gone to the Advanced Setup tree > "Protocol filtering" window and tried changing the "Redirect traffic for checking for" parameters?

    BFG
     
  16. Venom850

    Venom850 Registered Member

    Joined:
    Jul 21, 2008
    Posts:
    8
    Although playing around with the settings has made a slight improvement in the rate at which the emails download, I'm not completely satisfied.

    I'm a little concerned and upset that I had to revert back to the 3.0.x version of NOD32. I will upgrade to version 4.0.x when this issue has been resolved. My email downloads perfectly fine in the older version. That and it doesn't use as much resources as the NOD32 4.0.x version.

    Oh well, thanks for the help everyone.
     
  17. Cyba

    Cyba Registered Member

    Joined:
    Nov 13, 2007
    Posts:
    3
    I've had no problem with V4 on WNXP but WN7 is another matter. I'm experiencing the exact same prob as Venom850 - very slow email downloads. I use ZoneAlarm Pro, not the inbuilt firewall (disabled) and turned that off. Defender, of course, is also disabled. No difference. Followed all of the pointers here. No difference. Turn Eset off - viola. Normal, quick downloads.
    Like Venom, I feel a litltle p*ssed that I have no alternative, at present, but to downgrade my upgrade to an earlier less problematic version. Security software seems to be getting too 'secure' for it's own good. Zone Alarm, for instance, now controls your web-browsing: fortunately, that's optional.
     
    Last edited: Nov 8, 2009
  18. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    In the advanced set up, highlight POP3 and look over on the right side of the page. Uncheck "enable pop3 protocol checking." That should eliminate your problem. It did for me.
     
Thread Status:
Not open for further replies.