Reboot

Discussion in 'ESET Smart Security' started by The One, Mar 15, 2008.

Thread Status:
Not open for further replies.
  1. The One

    The One Frequent Poster

    Joined:
    Mar 6, 2007
    Posts:
    246
    I recently received my license.
    When I use these everything is ok. But when I reboot ESS locks my internet, tells me my firewall isn't installed the way it is supposed to and it tells me my anti virus isn't installed properly.

    Someone any idea?
     
  2. The One

    The One Frequent Poster

    Joined:
    Mar 6, 2007
    Posts:
    246
    anyone?
     
  3. ASpace

    ASpace Guest

    1. Download fresh new version of the desired ESET product
    http://www.eset.com/download
    Make sure that you choose the correct version.

    2. Uninstall your current version from Control Panel
    3. Reboot the computer when prompted
    4. Delete manually these folders:

    - C:\Program files\ESET
    - C:\Documents and Settings\All users\Application data\Eset
    - C:\Documents and Settings\~username~\Local Settings\Application data\Eset

    5. Reinstall your ESET software using the file you downloaded in step1 . Use typical install.
     
  4. proactivelover

    proactivelover Registered Member

    Joined:
    Apr 7, 2006
    Posts:
    840
    Location:
    Near Wilders Forums
    tell us about your OS?
     
  5. The One

    The One Frequent Poster

    Joined:
    Mar 6, 2007
    Posts:
    246
    I'm on Vista. Will try later tonight.
    Thanx
     
  6. The One

    The One Frequent Poster

    Joined:
    Mar 6, 2007
    Posts:
    246
    unfortunately this did not solve things
     
  7. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Perhaps a log from ESET SysInspector would reveal a conflicting driver or software. Send it (as zip, not xml) to support[at]eset.com with this thread's url enclosed.
     
  8. The One

    The One Frequent Poster

    Joined:
    Mar 6, 2007
    Posts:
    246
    Thanx Marcos, will do
     
Thread Status:
Not open for further replies.