re: spysweeper

Discussion in 'other software & services' started by Beefcarver, May 6, 2005.

Thread Status:
Not open for further replies.
  1. Beefcarver

    Beefcarver Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    263
    Location:
    michigan
    weirdest thing happened today. I clicked the Update Program on spysweeper to check for program updates. It launched my browser and a blank page came up with the words Go away! this never happened before. Did someone Hack the Webroot site? Im virus and spyware clean any Ideaso_O
     
  2. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    You're not alone. I'm getting this too. :doubt:
     
  3. Beefcarver

    Beefcarver Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    263
    Location:
    michigan
    wow really weird I think someone hacked thier website.
     
  4. richrf

    richrf Registered Member

    Joined:
    Dec 11, 2003
    Posts:
    1,907
    Maybe someone forgot to pay their $15. :eek: It seems like the redirection has gone amiss.

    Rich
     
  5. Beefcarver

    Beefcarver Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    263
    Location:
    michigan
    I also tried to go to there main websites and everything webroot or spysweepr is getting redirected to directnic website. Somebody is attacking webroot.
     
  6. hayc59

    hayc59 Guest

    Spy Sweeper Web Site....o_O

    Can anyone here get to it??
    I am getting nothing/nada/zelch:eek:
    thank you
    http://www.webroot.com/
     
  7. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Re: Spy Sweeper Web Site....o_O

    no problem here
     

    Attached Files:

  8. BornMember

    BornMember Registered Member

    Joined:
    Mar 30, 2005
    Posts:
    75
    Re: Spy Sweeper Web Site....o_O

    Problem here

    <span class="white14">The Requested URL was not found on this server.</span>

    The Requested URL was not found on this server

    <span class="white14">The Requested URL was not found on this server.</span>
     
  9. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    Re: Spy Sweeper Web Site....o_O

    something is wrong because this is what i got:
     

    Attached Files:

  10. hayc59

    hayc59 Guest

    Re: Spy Sweeper Web Site....o_O

    @BigC can you post a link for the beta 4 program[if you can find it??]
    and thank you
     
  11. hayc59

    hayc59 Guest

    Re: Spy Sweeper Web Site....o_O

    @WSFuser, thats what I am getting also
     
  12. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Re: Spy Sweeper Web Site....o_O

    At the moment I am getting the same as you WSFuser o_O

    Someones DNS gone capoop :doubt:

    Trace route gives same page as far as IP

    C:\Documents and Settings\Administrator>tracert www.webroot.com

    Tracing route to www.webroot.com [204.251.15.207]
     
  13. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,728
    Location:
    Texas
    Re: Spy Sweeper Web Site....o_O

    Working here.
     

    Attached Files:

  14. hayc59

    hayc59 Guest

    Re: Spy Sweeper Web Site....o_O

    Thank you Bubba, glad to see its not just me*puppy*
     
  15. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Re: Spy Sweeper Web Site....o_O

    Same here.

    Cheers :D
     

    Attached Files:

    Last edited by a moderator: May 6, 2005
  16. rdsu

    rdsu Registered Member

    Joined:
    Jun 28, 2003
    Posts:
    4,456
    Re: Spy Sweeper Web Site....o_O

    I get the same as WSFuse, Bubba and Blackspear...
     
  17. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Re: Spy Sweeper Web Site....o_O

    I think their server finally went all the way down :( hope they will be back soon
     
  18. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,728
    Location:
    Texas
    Re: Spy Sweeper Web Site....o_O

    I can still get there.
     
  19. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Re: Spy Sweeper Web Site....o_O

    can you get the link for the beta 4 spy sweeper?
     
  20. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    Re: Spy Sweeper Web Site....o_O

    im wondering how can ronjor still access the site?
     
  21. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,728
    Location:
    Texas
    Re: Spy Sweeper Web Site....o_O

    It isn't listed as far as I can tell.
     
  22. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Re: Spy Sweeper Web Site....o_O

    I believe the site has been hacked, if you try to update spy sweeper all you get is a blank page with the words GO AWAY on it.
     
  23. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    Re: Spy Sweeper Web Site....o_O

    It seems to be up again.
     
  24. Notok

    Notok Registered Member

    Joined:
    May 28, 2004
    Posts:
    2,969
    Location:
    Portland, OR (USA)
    Re: Spy Sweeper Web Site....o_O

    Not getting it here. Can anyone that's getting it post an IP? Sounds like a DNS problem...
     
  25. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    Re: Spy Sweeper Web Site....o_O

    I think so too, i'm getting the "directNIC" on my last try, this is the IP: http://64.78.150.210/
     
Loading...
Thread Status:
Not open for further replies.