Re: Prevx verification process freezes

Discussion in 'other anti-malware software' started by jm0307, Aug 24, 2007.

Thread Status:
Not open for further replies.
  1. jm0307

    jm0307 Registered Member

    Joined:
    Apr 27, 2007
    Posts:
    77
    Greetings,

    Does anyone else running Prevx have problems with the verification stage of the process scan upon start up?

    On my pc the process freezes at 32%. In the Prevx forum only one other user has reported this problem, so I thought that I might as well ask Prevx users here. Tried rebooting several times, no change. I shut down prevx, but it cannot be re-started. According to the Task Manager, the program's processes remain active even after it has been shut down and has disappeared from the taskbar.

    In addition, last night's scan with SAS reported SpywareQuaked.exe on my pc. Scans the night before with SAS, AVG AS, and NOD were clean. Neither Prevx nor NOD made a peep about this malware.... Is SAS known for false positives?

    Best wishes,

    jm0307
     
  2. Huwge

    Huwge Registered Member

    Joined:
    Oct 21, 2004
    Posts:
    405
    Location:
    UK
    No such problem on my machine
     
  3. jm0307

    jm0307 Registered Member

    Joined:
    Apr 27, 2007
    Posts:
    77
    Hello Huwge,

    After SAS removed SpywareQuaked.exe, I rebooted into safe mode and performed several scans to make sure the pc is clean - no further reports. Prevx only had problems upon the first normal reboot thereafter. Could the SAS action have caused the problem? Perhaps this is merely a coincidence.

    Best wishes
     
  4. Huwge

    Huwge Registered Member

    Joined:
    Oct 21, 2004
    Posts:
    405
    Location:
    UK
    Just for your info, my Prevx just downloaded and installed a new version
     
  5. jm0307

    jm0307 Registered Member

    Joined:
    Apr 27, 2007
    Posts:
    77
    Huwge,

    Thanks for letting me know.

    I will try to reboot one more time... Mine won't update, neither automatically nor manually. Also, the program activity window diplays incorrect information....
     
  6. Perman

    Perman Registered Member

    Joined:
    Nov 23, 2005
    Posts:
    2,160
    Hi, folks: Just updated to build 85, but.... the bug; visual runtime error during window shutdown, seems to have made its way back again; was fixed in build 82 thou. o_O
     
  7. Huwge

    Huwge Registered Member

    Joined:
    Oct 21, 2004
    Posts:
    405
    Location:
    UK
  8. lu_chin

    lu_chin Registered Member

    Joined:
    Oct 27, 2005
    Posts:
    294
    Sometimes Prevx2 takes a long time to do the startup scan on my notebook PC. I just wait for it to eventually finish.
     
  9. jm0307

    jm0307 Registered Member

    Joined:
    Apr 27, 2007
    Posts:
    77
    Thanks for your replies.

    Prevx support is very swift indeed. They replied within two hours on a Friday evening, and have replied equally speedily on the three other occasions when I had to contact them...

    I am still questioning the circumstance that my troubles appeared just after the removal of SpywareQuaked.exe by SAS. Also, immediately after the removal to quarantine all HTML files on my pc became MHTML files with different icons.

    Will either try to reinstall Prevx, or finally dare install a suite.

    Best wishes, and thanks for your, as always, friendly help.
     
  10. jm0307

    jm0307 Registered Member

    Joined:
    Apr 27, 2007
    Posts:
    77
    Greetings,

    I was advised by Prevx support to uninstall and reinstall the program. Prevx could not be shut down so I had to use their special removal tool in safe mode.

    Amazingly, upon the first normal reboot after having removed Prevx, all my HTML files reverted to their normal former appearance. I chose not to reinstall Prevx....

    I have no idea what happened here but it does appear as if there was some connection between SAS' cleaning, the changes to my HTML files, and a paralyzed Prevx?

    Best wishes,

    jm0307
     
Thread Status:
Not open for further replies.