Re.installed Mobo, reset clock - still wont update

Discussion in 'ESET Smart Security' started by northridge, Jan 15, 2011.

Thread Status:
Not open for further replies.
  1. northridge

    northridge Registered Member

    Joined:
    Jun 10, 2010
    Posts:
    14
    ESS 4 on XP SP3
    Had to mess about with hardware and reset the Mobo: reset the pc clock, solving "out of date certificate" with Google.mail, but havent been able to get ESS.
    I have the orange warning icon, run "Update" and get "Up to date" but it still shows orange and a 2009 database.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    The installers on the web are from 2010 so if you installed the latest build there's no chance ESS would show a db from 2009 even if update was failing. I'd suggest you run the Uninstall tool in safe mode as deascribed here and download and install the latest version of ESS 4.2.67 that is available for download from the ESET web site.
     
  3. Matthijs5nl

    Matthijs5nl Guest

    I have got a question about the uninstaller tool (I used it several times and it works great, so good job on that). But when I run it (Win 7 x64, NOD32) it always finds traces of 1. ESS/EAV AND 2. NOD32v2.
    Is that by design that when you install version 4.2 it always installs drivers recognised as version 2 by the ESETUninstaller (so any v4.2 install will result in showing both 2 versions in the ESETuninstaller)?
     
  4. northridge

    northridge Registered Member

    Joined:
    Jun 10, 2010
    Posts:
    14
    It seems the problem sorted itself out - I am now up-to-date.
    Thank you
     
Thread Status:
Not open for further replies.