Re: error in update the SpywareBlaster 3.3

Discussion in 'SpywareBlaster & Other Forum' started by summerho, Mar 19, 2005.

Thread Status:
Not open for further replies.
  1. summerho

    summerho Registered Member

    Joined:
    Mar 19, 2005
    Posts:
    1
    Dear Sir/Madam,
    When I try to manual update the SpywareBlaster 3.3 on the issue of March 16, it said some file error and after the updated , it said can't enable the protection on IE and restricted sites protection. Can some body help?
    Thanks
    Summer :eek:
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    We are experiencing or have been experiencing update problems....so if you don't mind Please try again update again and give us the exact words like...."corrupt database"....data base error....bad sector of the hard drive or a virus....or whatever it might say.

    I am not fimilar with that type problem....and once again would you mind adding a little more to what the message is saying Please.

    Regards,
    Bubba
     
  3. Ofer

    Ofer Guest

    The exact words says "corrupt database". I tried to download and install again but it doesn't solve the problem. What can I do?
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Have a look over here,

    https://www.wilderssecurity.com/showthread.php?t=71207

    See if any of those solutions help.



    snowbound
     
  5. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
Loading...
Thread Status:
Not open for further replies.