rasautou.exe?

Discussion in 'ProcessGuard' started by Someguy, Aug 6, 2004.

Thread Status:
Not open for further replies.
  1. Someguy

    Someguy Registered Member

    Joined:
    Mar 23, 2004
    Posts:
    26
    I am using the free PG currently.

    I have lots of entries in my log like:
    c:\windows\system32\rasautou.exe with commandline rasautou -a "www.insertURLhere.com" was blocked from running.

    Anyone has an idea?

    I did NOD32 heuristic, Spybot and Ewido scans, no result.

    Any ideas? Thanks all...
     
  2. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    780
    Location:
    West Virginia (USA)
    rasauto.exe is the Remote Access Auto Connection Manager. I have this service turned off (disabled). You can turn it off using Services.msc.

    I have found some programs "want" to use it, but I don't allow any Remote Access.

    I have also found that IE web pages initially start up faster with this service off.
     
  3. joeh

    joeh Guest

    I also disabled it, I no longer get the "rasautou.exe unable to write to memory" error. Thanks.
     
  4. Jason_DiamondCS

    Jason_DiamondCS Former DCS Moderator

    Joined:
    Nov 11, 2002
    Posts:
    1,046
    Location:
    Perth, Western Australia
    Alternatively if you just let it run once (PERMIT ONCE in ProcessGuard) you will be able to see each URL that is supplied to it, might be useful in some instances.

    But I would probably suggest disabling it like the others said. :)
     
  5. Gavin - DiamondCS

    Gavin - DiamondCS Former DCS Moderator

    Joined:
    Feb 10, 2002
    Posts:
    2,080
    Location:
    Perth, Western Australia
    This is just happening because you tried to access a website while you weren't connected to the internet. When you try to, rasauto.exe runs and dials you up.

    The easiest way to get rid of it, is to go to your IE TOOLS menu, Internet Options. Then in CONNECTIONS, click your dialup icon and choose the option "never dial a connection" - it must be set to always dial ? :)
     
Thread Status:
Not open for further replies.