Randomly blocking Ventrilo

Discussion in 'ESET Smart Security' started by soulesschild, Jun 8, 2009.

Thread Status:
Not open for further replies.
  1. soulesschild

    soulesschild Registered Member

    Joined:
    Sep 4, 2006
    Posts:
    4
    This seems to be an interesting problem that has JUST started to happen. Occasionally, I cannot access my Ventrilo server if my ESS firewall is on. Soon as I disable it, I can get on. If I turn the firewall back on, I get disconnected. I've set rules to allow the connection everytime but for some reason it just doesn't work. All other applications seem fine.

    To make the problem even more confusing and infuriating is that sometimes it ALLOWS me access without disabling it. Other times, it just blocks it completely.

    Vista X64 SP2
    Latest ESS version with SP2 fix
     
    Last edited: Jun 8, 2009
  2. SamSa

    SamSa Eset Staff Account

    Joined:
    May 14, 2009
    Posts:
    47
  3. BFG

    BFG Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    482
    Location:
    San Diego
    Hi soulesschild,

    Here's a few things Ventrilo support recommends trying.

    BFG
     
  4. MrHoBo

    MrHoBo Registered Member

    Joined:
    Jun 29, 2009
    Posts:
    1
    I am having the same Issue, Vista 32 SP 2. I havent beena ble to access Ventrillo for the last week unless i turn my fire wall off, or run in safe mode.

    I cant seem to get anything to work. As well i cant figure out how to give specific IP address and Port total access, if i could im hoping that may help..still i highly doubt it. It is very strange it was working fine then i log in the next day and it no longer allows me access. Any ides on how to fix it?
     
Thread Status:
Not open for further replies.