Raid 0 question

Discussion in 'Acronis True Image Product Line' started by Kieron, Nov 17, 2004.

Thread Status:
Not open for further replies.
  1. Kieron

    Kieron Guest

    I've just purchased Ver 8 to backup my Raid 0 array to an IDE HD. When I run it...it crashes the PC.

    Is this a known issue? Is Raid supported. I'm gutted if its not :(

    HELP!!
     
  2. KCDoug

    KCDoug Registered Member

    Joined:
    Aug 7, 2004
    Posts:
    28
    TI8 does work with a growing number of raid volume configs, but I don't think with all of 'em. Try:

    1. Doing a search on this forum;
    2. Contacting Acronis Support - they have significantly improved their responsiveness - usually you'll hear back within a few business days. They may first ask you to use their reporting tool to evaluate your set-up.

    I have an Intel mbo with integrated raid controller in a 0 stripe with two Western Digital SATA drives. TI8 now appears to be working for me - in that I have successfully created images on my back up drive, and the TI8 integrity/verification for each checks out okay. The only test I've not done is an actual restore. ButTI wasn't initially working correctly for me - my solution turned out to be downloading a updated controller driver, even though my pre-existing driver was only 3 months old.

    Hang in there & good luck.

    -Doug
     
  3. Kieron

    Kieron Guest

    Re: Sata Raid 0 question

    Thanks Doug,

    I have just had an IDE Raid 1 array crash out big time so I'm using this as an opportunity to upgrade. I've installed two SATA WD Raptors on my Epox 4PCA3 motherboard using the Intel ICH5R drivers/chip as Raid 0.

    I booted up on my IDE drive (non raid) & set the Raid cluster sizes etc. Everything looked sweet. I ran TI8 and got the Wizard. After a few screens (I actually saw it recognise both drives) BANG....shutdown real sudden :(

    I went adead & booted from Raid 0 and subsequently reinstalled all my software. I thought I'd try it again...this time Sara Raid0 to IDE....

    Exactly the same result......shutdown!

    I'll e-mail support.
     
  4. Kieron

    Kieron Guest

    I see Support have answered a lot of questions today...but not this one o_O

    Help!

    Epox 4PCA3 mobo
    P4 3.2
    1GB Mushkin DDR Ram
    Win XP SP2

    2X WD 72GB Raptors HD's on INTEL ICH5R controller RAID 0
    1X WD 80GB IDE HD on IDE1

    Running Acronis crashes PC violently!
     
  5. Kieron

    Kieron Guest

    Come on Support....its 48 hours + now

    I've e-mailed everything in....no reply...not even on the Forum
     
Thread Status:
Not open for further replies.