RA Updates not updating

Discussion in 'Other ESET Home Products' started by bsilva, Dec 3, 2007.

Thread Status:
Not open for further replies.
  1. bsilva

    bsilva Registered Member

    Joined:
    Mar 24, 2004
    Posts:
    238
    Location:
    MA, USA
    Ok, I seem to be having another problem. The server is not downloading the correct updates. It does download the signatures from 11/28. It's set to Choose Automatically. This is in the Updates tab in the console. My AV on the server seems to be updating fine. Does RA point to somewhere else?
     
  2. bsilva

    bsilva Registered Member

    Joined:
    Mar 24, 2004
    Posts:
    238
    Location:
    MA, USA
    Any suggestionso_O
     
  3. red_jack

    red_jack Registered Member

    Joined:
    Aug 11, 2005
    Posts:
    56
    Take a look at the RA Log for error messages on updating.
     
  4. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    insert the right username/pw?

    The log doesn't to show any entries for updates...
     
  5. red_jack

    red_jack Registered Member

    Joined:
    Aug 11, 2005
    Posts:
    56
    From the Server console it does at the default log level. Debug log can be enabled for more detailed info.
    From my log on a manual update event. Edited for just general info.
    era log
    <UPDATER_INFO> Update started
    <UPDATER_INFO> Finished, took 3s 324ms
    eradebug log
    <UPDATER_INFO> Update successfully done.
     
Thread Status:
Not open for further replies.