RA Service keeps stopping

Discussion in 'NOD32 version 2 Forum' started by twwabw, Jan 17, 2009.

Thread Status:
Not open for further replies.
  1. twwabw

    twwabw Registered Member

    Joined:
    Jul 30, 2005
    Posts:
    40
    Have a SBS2003 install- every few days, the Remote administrator Service keeps stopping, which of course then stops pushing updates to the clients. This has been installed on this server for several years without issue, but this started happening very occasionally about 6 months back- maybe once every 6 weeks or so. Now, it happens every few days.

    Ideas??
     
  2. ASpace

    ASpace Guest

    The standart question ... have you reinstalled it with the latest version 3.0.39 ?
     
  3. twwabw

    twwabw Registered Member

    Joined:
    Jul 30, 2005
    Posts:
    40
    No- I haven't reinstalled anything... hopefully won't have to. Would prefer to find out why it's happening.
     
  4. YeOldeStonecat

    YeOldeStonecat Registered Member

    Joined:
    Apr 25, 2005
    Posts:
    2,345
    Location:
    Along the Shorelines somewhere in New England
    Running on default port of 2222?
    What port is the LAN mirror running on..the default 8081..or another?
     
  5. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello twwabw,

    HiTech_boy's reply is correct, uninstall and reinstall to the latest version. Before doing this though, back up your server file (C:\Documents and Settings\All Users\Application Data\ESET\ESET Remote Administrator\server) in a different location and then insert it back in after the reinstall.

    Thank you,
    Richard
     
Thread Status:
Not open for further replies.