RA Server services wont start???

Discussion in 'Other ESET Home Products' started by Denny Lasaath, Dec 26, 2007.

Thread Status:
Not open for further replies.
  1. Denny Lasaath

    Denny Lasaath Registered Member

    Joined:
    Sep 9, 2006
    Posts:
    14
    ESET Remote Administrator Server version 2.0.33.

    OS: Windows 2003 Standard SBS with SP2

    Have installed on many servers with no problems. Encountered this one where during installation it was not able to start the services.

    Have uninstalled, reinstalled, rebooted multiple times still no luck.
    Tried starting it manually still no luck.

    Checked event logs and got this:
    The ESET Remote Administrator Server 2.0.29 service was successfully sent a start control.


    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    then:
    The ESET Remote Administrator Server 2.0.29 service was successfully sent a start control.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
     
  2. ASpace

    ASpace Guest

    Try to uninstall both ESET RA Server and ESET RA Console .
    First the console , then the server.

    Make sure you uninstall any other ESET product.

    Reboot the server .

    Make sure you can see hidden files/folders

    Delete manually:
    - C:\Documents and Settings\All users\Application data\Eset
    - C:\Documents and Settings\user\Application data\Eset
    - C:\Documents and Settings\user\Local settings\Application data\Eset
    - C:\Program files\Eset

    Reinstall all the ESET products you wish by downloading them from the eset.com (make sure you have fresh new clean files with the very latest versions) and first install the antivirus (if you at all need to install it on the server) , the install ESET RAS , later install ESET RAC

    N.B. If you install v2 , make sure IMON is not installed/unloaded
     
Thread Status:
Not open for further replies.