quiet acpi=off noapic fix from ATI Support

Discussion in 'Acronis True Image Product Line' started by herojig, Jul 17, 2005.

Thread Status:
Not open for further replies.
  1. herojig

    herojig Registered Member

    Joined:
    Sep 19, 2004
    Posts:
    127
    Location:
    Kathmandu Nepal
    Thanks ATI for sending the ISO for this fix, but it did nothing better then the original 889 recovery CD (which is to just stop with errors) but it does give better error messages. Perhaps u can tell something from this:

    OHCI 1394 FAILED TO ALLOCATE SHARED INTERUPT 0

    USB.UHCI.C: FOUND UHCI DEVICE WITH NO IRQ ASSIGNED. check bios/pci 00:id7 setup!

    usb-uhci.c: enxio 800000300, flags 0, urb f760aa0, burb f760a20

    this is a better error message then produced by the previous 5 releases, but i still don't understand it...thanks for your help.

    System:
    Sony TR3 w/ Home XP Sp2
    Adaptec 7 port USB 2.0 hub
    Sony External DVD Burner
    Various External USB 2 Harddrives
     
    Last edited: Jul 17, 2005
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello herojig,

    Could you please let me know your Acronis Request # or e-mail address that you used to send a letter to Acronis Support Team?

    We also recommend you to update your copy of Acronis True Image 8.0 to the 903 build. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product. After that create a new bootable CD and see whether the problem persists.

    Thank you.
    --
    Irina Shirokova
     
  3. herojig

    herojig Registered Member

    Joined:
    Sep 19, 2004
    Posts:
    127
    Location:
    Kathmandu Nepal
    thanks irina, i just downloaded 889 a few days ago so i thought i had the latest. my email is herojig at wlink.com.np and i think i already registered but i'll check again...
    thanks i will try the new one and post results here!
    jigs
     
  4. herojig

    herojig Registered Member

    Joined:
    Sep 19, 2004
    Posts:
    127
    Location:
    Kathmandu Nepal
    Well, 903 is better, but i also did this: i put all hard drives on one usb hub (adaptec) and put everything else but the mouse on the other hub (chinese), and then connected the hubs on different usb ports on the laptop. When i want to use the boot CD, I then disconnect the chinese hub, and all is well-- no error messages. with the chinese hub connected i still get a usb error message and no recovery manager. But this is a good enough workaround for me...maybe i'll get another adaptec hub and replace the other...

    but, there is a drive letter/partition letter problem...i'll post in the other thread....

    THANKS!!! :D
     
  5. aoz

    aoz Registered Member

    Joined:
    Jun 8, 2005
    Posts:
    223
    Dear Irina,
    re: incident below, still no resolution after about 1 month of correspondence with support. I am a patient soul, and don't mind testing stuff out, but any way to at least get faster turnaround for each email to them, so it's not over one week between each reply?
    thanks
    Nick



    dear sirs,
    no response this past week; it has been almost one month of working on this
    issue.
    any new response, or items to try?
    thaks
    Nick


    ----- Original Message -----
    From: "Acronis Support Department" <support@acronis.com>

    Sent: Wednesday, July 06, 2005 8:15 PM
    Subject: [Acronis #284394] USB port problem, Please reply (1 of 3)
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello aoz,

    I have found your letter, our Development Team is still working on your problem and we will highly appreciate if you wait for a few days more to let us complete the investigation. We are sorry for such a delay caused by our Developement Team being involved in the process.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.