Quicktime (.mov) videos blank

Discussion in 'other software & services' started by dsage245, Dec 18, 2006.

Thread Status:
Not open for further replies.
  1. dsage245

    dsage245 Registered Member

    Joined:
    Dec 17, 2006
    Posts:
    3
    I've recently noticed that several .mov videos I've downloaded from different sources (mostly video podcasts downloaded in iTunes) display a blank white screen when I attempt to play them in Quicktime/iTunes (or black if I mouse over the video window), although the sound continues to play. The odd thing is that they play fine if I open them in Firefox and view them in the browser window. I'm running the latest version of Quicktime (7.1.3) which came bundled with the latest version of iTunes (7.0.2). Has anyone else seen this? I haven't been able to find any information about this problem anywhere.
     
  2. tgell

    tgell Registered Member

    Joined:
    Nov 12, 2004
    Posts:
    1,076
    You probably need a new codec to play the video.

    To identify which codec was used to compress an audio or video track:

    Open the file in QuickTime Player
    Click on Movie – Get Movie Properties
    From the left pop-up menu in the Properties window select Sound Track or Video Track
    From the right pop-up menu select Format to see the codec

    I had this same problem and I needed the 3ivx codec which I downloaded from here.

    http://www.3ivx.com/download/index.html
     
Loading...
Thread Status:
Not open for further replies.