Quick Reply does not seem to be working?

Discussion in 'General Topics' started by lotuseclat79, Mar 9, 2006.

Thread Status:
Not open for further replies.
  1. lotuseclat79

    lotuseclat79 Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    5,089
    The Quick Reply block at the end of the webpage at apparently all of your webpages for my profile and edit options has greyed out text indicating:
    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.

    Clicking on the Go Advanced button next to the Post Quick Reply button brings up a message window with the same text.

    Since there are no Quick Reply icons in any of the posts above to activate Quick Reply - how do I activate Quick Reply? Are there some obvious changes that I need to make to my profile/edit options or is this a bug?

    Thanks,

    -- Tom
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
    To activate quick reply, click the icon showing in the screenshot.
     

    Attached Files:

  3. lotuseclat79

    lotuseclat79 Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    5,089
    Hi Ronjor,

    Thanks!

    -- Tom
     
  4. big ed

    big ed Registered Member

    Joined:
    Aug 12, 2003
    Posts:
    3,137
    Location:
    Ye Olde New England
    Hey Ron,

    I sometimes run into the same problem. Other little glitches too. No biggie...I just "refresh" ..... that usually works!

    Just me, big ed
     
  5. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
    Browser cache can sometimes cause problems as well.
     
  6. big ed

    big ed Registered Member

    Joined:
    Aug 12, 2003
    Posts:
    3,137
    Location:
    Ye Olde New England
    Just what has the pile of bones that my dog has buried in the back yard have to do w/this?

    I knew it was "Dog's" fault, Surly ed
     
Thread Status:
Not open for further replies.