Question about ASUS P6T Deluxe V2 Probing EDD ( edd=off to disable )

Discussion in 'Paragon Partition Manager Product Line' started by ratbag08, Mar 18, 2010.

Thread Status:
Not open for further replies.
  1. ratbag08

    ratbag08 Registered Member

    Joined:
    Mar 18, 2010
    Posts:
    1
    SOLVED...Question about ASUS P6T Deluxe V2 Probing EDD ( edd=off to disable )

    OK... I made a Recovery Disk but when i boot it up i get to the gui and select normal mode and a message about, Probing EDD ( edd=off to disable ) pops up.
    OK so im guessing error with hardware, no problem disable Storage as Raid and select IDE and guess what it works.....

    Now my question is even though my installation is Raid based but my operating system drive is not part of my array can i restore the system drive then reselect Raid in storage section of BIOS and everything will be OK?... hope i explained well enough and any help would be great...



    Tested it myself and everything was successful, so for any one with "Probing EDD ( edd=off to disable )" just set configure Sata as IDE in BIOS restore drive in my instance moved my operating system which is Win 7 retail x64 to a new drive so whole partition was transfered and all was ok, Just remember to reconfigure Sata as Raid... hope this helps someone in the future...:D
     
    Last edited: Mar 18, 2010
  2. SIW2

    SIW2 Registered Member

    Joined:
    Sep 6, 2009
    Posts:
    1,572
    Re: SOLVED...Question about ASUS P6T Deluxe V2 Probing EDD ( edd=off to disable )

    Glad you got it sorted out - thanks for the update.
     
Thread Status:
Not open for further replies.