Question about application filtering

Discussion in 'LnS English Forum' started by 3shoot, Dec 31, 2004.

Thread Status:
Not open for further replies.
  1. 3shoot

    3shoot Registered Member

    Joined:
    Dec 29, 2004
    Posts:
    2
    my lns is 2.05p2. OS is winxp with sp1.

    when a new pogram access to the internet,the lns work normally,then i choose to always authorize it.

    but,when i restart my pc,and let the same program access to the internet,lns asked whether authorize it again!

    i don't know why?the lns can't remember which application has authorized,right?
     
  2. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    5,215
    Location:
    North Carolina, USA
    Under "Options" >>> "Registry Keys" >>> be sure you have "Extra Save" checked. This helps in a lot of cases. Let us know whether you have this checked or not and whether it fixes it.
     

    Attached Files:

  3. 3shoot

    3shoot Registered Member

    Joined:
    Dec 29, 2004
    Posts:
    2
    Thank you!
    when i checked it ,the question has solved~
     
  4. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    5,215
    Location:
    North Carolina, USA
    Hi 3shoot,

    Just glad to be of help ;) ...

    By the way, Welcome to Wilders!!!
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.