qpdfview not working in Trusty Tahr

Discussion in 'all things UNIX' started by Daveski17, Oct 11, 2016.

  1. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,028
    Location:
    Lloegyr
    I tried reading an ePub in qpdfview running Ubuntu 14.04 LTS and discovered it won't run anymore. I haven't used qpdfview for quite a while and didn't know about this until very recently. Has anyone else had this problem? I'm guessing qpdfview 0.4.7-1 (from the Ubuntu repo) isn't compatible with Trusty now.

    qpdfview 0.4.7-1.png
     
    Last edited: Oct 11, 2016
  2. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,677
    Location:
    George, S.Africa
    Daveski17, it worked for me, but why bother, install master pdf editor which also has XFA form support.

    Master PDF Editor – Features

    • Edit PDF text, images and pages with full editing features
    • Create new PDF or edit existing ones.
    • Add and/or edit bookmarks in PDF files.
    • Encrypt and/or protect PDF files using 128 bit encryption.
    • Convert XPS files into PDF.
    • Add PDF controls (like buttons, checkboxes, lists, etc.) into your PDFs.
    • Import/export PDF pages into common graphical formats including BMP, JPG, PNG, and TIFF.
    • Split and merge PDF files.
    • JavaScript support.
    Dynamic XFA form support.
    • Validation Forms and Calculate Values.
    • Adding a digital signature and Signing PDF Documents.
    • Fast and simple PDF forms fill out.
    • Changing font attributes (size, family, color etc).

    https://code-industry.net/masterpdfeditor/
     
Loading...