Pushing config files

Discussion in 'ESET Server & Remote Administrator' started by ITMAB, Apr 12, 2013.

Thread Status:
Not open for further replies.
  1. ITMAB

    ITMAB Registered Member

    Joined:
    Apr 12, 2013
    Posts:
    2
    Hi,

    I have an issue while pushing a company wide config file.
    We are running Server (5.0.119) and Client (5.0.2126) version 5.

    I'd like to disable some alerts and notifactions.
    So i've changed that on a client and exported the config.

    Now i opened the Eset Remote Console and select some test clients and start a new configuration task and select the newly created config.

    When the config is pushed I checked the changed objects/settings. but they haven't changed.
    Then i do a manual import of the same config and the settings are changed according to the config file.

    Any idea's why the config is not updated properly when pushed?
     
  2. Jdeane

    Jdeane Eset Staff

    Joined:
    Jul 18, 2007
    Posts:
    82
    Location:
    UK
    Most settings to do with the GUI i.e. alerts, splash screen etc are on a per user setting.

    i.e. if Joe is logged in and you send out a GUI specific config change it will only affect the currently logged in user so when Mary logs in she will have the original GUI config.

    In the configuration editor at the top of the GUI settings (kernel > settings > default user interface values) there is an option to 'surpress user settings' you need to set that to yes.
     
  3. ITMAB

    ITMAB Registered Member

    Joined:
    Apr 12, 2013
    Posts:
    2
    The suppress user settings was already enabled.
    However, when was looking at that setting I noticed that the setting I like to be disabled was enabled again.

    Have disabled it again and pushed it to some test clients.

    EDIT:
    A restart seems to do the job.
    The suppress user settings has the side note: Restart required for the user settings to be effective
     
    Last edited: Apr 12, 2013
Thread Status:
Not open for further replies.