Punkbuster conflicts with MAS, SG??

Discussion in 'other software & services' started by Mrkvonic, May 9, 2005.

Thread Status:
Not open for further replies.
  1. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,695
    Hello,
    My first post here, hello all.
    I'm glad I was told about this forum by the guys at spywarewarrior. I hope I'll frequent here and help fight the evil (Commu..., no joking).
    Now, I read the thread about PG conflicts with PB. That thread is closed, so I'm starting a new one, hopefully this will shed light to some people and maybe help me resolve my problem.
    I love both security and AA.
    Recently, I made a fresh format and reinstall on my gf's computer, and fortified it with ZA free firewall, AVG free anti-virus, Spybot, AdAware SE, Microsoft Anti-Spyware, SpywareGuard and SpywareBlaster. The windows is of course fully updated and running sp2.
    Then, I installed the game and tried playing.
    I can access any one server only once. Then, when I try to access another server I get kicked for blocked O/S privileges. OK, so I left the game and rebooted and then:
    Upon reboot, I get the message: new hardware device found! named something like g654ed2! WTF? Of course, I did not try to install anything physically into the computer. I uninstalled this device of course. I could access the game again and play. But after one server, Blocked O/S privileges, reboot, hardware installed again. I tried playing with this device left on, no can do.
    I tried disabling SpywareGuard, I can then play on one tpye of server I access first (a certain random map...), then if I try to switch, Blocxked O/S. And finally, I discovered that following last PB update, Microsoft Anti-Spyware will not remember its updates! It updates from 5713 to 5715, the latest definitions incessantly. Reinstall of MAS did not help. I accidentally solved the problem by installing another game, Age of Mythology, which must have replaced the damaged, missing or whatever file or dll that PB must have ruined with its update.
    I submitted the ticket to EvenBalance, twice, I'm waiting for their response.
    My questions are:
    Why would PB cause a ghost hardware device to bloom out?
    Does it write into protected parts of memory?
    Would disabling MAS help? Is this issue similar to the one with PG?
    Anyone smart enough to comment?

    NOW, THE WORST THING, before the format and reinstall, everything worked perfectly. And on another computer, in my parent's home, which has the SAME protection, to the last bit, nothing of this sort happens.

    I would appreciate any comments, suggestions, troubleshoots.
    See ya all,
    Mrk
     
Thread Status:
Not open for further replies.