PS3

Discussion in 'ESET Smart Security' started by Bat21Uk, Jan 24, 2008.

Thread Status:
Not open for further replies.
  1. Bat21Uk

    Bat21Uk Registered Member

    Joined:
    Jan 24, 2008
    Posts:
    2
    Hi all can anyone help i cannot get my playstation 3 to fined my pc for media servers,if i stop nod32 ESET Smart Security it all work can any tell how to get this to work
    big thanks
     
  2. gladius

    gladius Registered Member

    Joined:
    Jul 14, 2003
    Posts:
    10
    Location:
    UK
    first thing to to do would be to try opening the ESET Smart Security interface,
    turn on "Display: Advanced Mode" click on the "Setup" icon, and then the Personal Firewall menu item.
    In the right hand screen you will see "Change the protection mode of your computer in the network" and make sure that is set to "Allow Sharing".
    Now try again.
    Secondly, if that doesn't work, try chaning the option that says "Switch to Interactive filtering mode" and when you connect the PS3, allow the processes when you get a popup asking about whether you want to allow the incoming traffic.

    let us know how you get on!

    -AJ
     
  3. Bat21Uk

    Bat21Uk Registered Member

    Joined:
    Jan 24, 2008
    Posts:
    2
    thanks will check the allow sharing when i can and let you no did not see that thanks
    Switch to Interactive filtering mode i have try and no pop up
    thanks for the help
     
Thread Status:
Not open for further replies.